XIM Community

[ACTIVE] Xim4 stopped responding  (Read 3858 times)

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
[ACTIVE] Xim4 stopped responding
« on: 03:44 PM - 03/18/15 »
Out of nowhere my xim4 now cuts off all power, I was able to troubleshot to discover this THIS only happens when the ps4 cable is plugged into the xim4(?).

[Console]
I have tried xim4 + powercable (not connected to controller) to ps4 w/ peripherals = good
xim4 with everything connected (including the ps4 controller) = bad
Trying a different usb cable for the ps4 controller = bad

Am using latest RC

 I see the rainbow sequence appear, it stays solid red for about 3 seconds then the xim dies, cutting power to everything.

Again, this only happens when the ps4 controller is plugged in. I had tried using a powerhub with same results

[PC]
edit; I cannot seem to connect to xim manager, I hit P during the rainbow sequence then the power shuts off for about 4 seconds, then another sequence of blue green blue appear then it just shuts off again for good.

I have tried this with the ps4 controller connected and without it, same goes for peripherals

edit2; Holding P and connecting it to the PC does give the xim a solid blue light. However it does not get detected anywhere.
« Last Edit: 08:42 PM - 03/19/15 by Aiken_Drum »

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43625
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Xim4 stopped responding
« Reply #1 on: 06:47 PM - 03/18/15 »
Let's start with PC connectivity for flash update. You aren't hearing the USB chime when you enter flash mode?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #2 on: 08:22 PM - 03/18/15 »
Right, windows detects it as a faulty device also tried different ports

http://prntscr.com/6ik309
« Last Edit: 08:27 PM - 03/18/15 by Shank »

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43625
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #3 on: 08:51 PM - 03/18/15 »
Can you try a different USB cable to connect your XIM4 to your PC?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #4 on: 09:04 PM - 03/18/15 »
I have already tried that, same thing with the ps4 cable

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43625
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #5 on: 10:30 PM - 03/18/15 »
Can you please uninstall the device (XIM4) in Device Manager and choose to delete the driver (if given the option) and plug it in again?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #6 on: 05:22 AM - 03/19/15 »
Uninstalled the driver, windows reinstalled it.

http://prntscr.com/6inctq

However, it still isn't fully picking it up, the firmware is not picking up the xim.

Here is the xim4 connected, solid blue http://prntscr.com/6indys


Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43625
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #7 on: 09:24 AM - 03/19/15 »
Was there any physical trauma that the 'C' USB port went through before this started happening? It sounds like the data lines on that port are suddenly faulty and things like that normally happen when something happens mechanically.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline khaihunt

  • Member
  • *
  • Posts: 4
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #8 on: 09:34 AM - 03/19/15 »
What solution on this? Can return for RMA ..what estimate price for RMA?

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43625
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #9 on: 09:39 AM - 03/19/15 »
What solution on this? Can return for RMA ..what estimate price for RMA?

Is this for a different issue?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline khaihunt

  • Member
  • *
  • Posts: 4
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #10 on: 09:40 AM - 03/19/15 »
If i have the same issue like this ...any solution ...

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43625
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #11 on: 09:46 AM - 03/19/15 »
Please open another topic under support and tell us what console and firmware version you are running and what the issue is and what you've tried.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #12 on: 01:16 PM - 03/19/15 »
Was there any physical trauma that the 'C' USB port went through before this started happening? It sounds like the data lines on that port are suddenly faulty and things like that normally happen when something happens mechanically.
Not any that I can recall, it has it's own place on my desk so I don't touch it unless it's necessary.

Offline Aiken_Drum

  • Support Staff
  • MVP
  • *
  • Posts: 4005
  • You talkin' to me?
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #13 on: 02:21 PM - 03/19/15 »
If you open Device Manager, right-click the device, select Properties, switch to the Details tab, and set the current property to Hardware Ids, what do you see displayed in the text box below it?

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #14 on: 02:31 PM - 03/19/15 »


Admin