XIM Community

[ACTIVE] green flashing and no mouse movement  (Read 822 times)

Offline stretch69

  • Member
  • *
  • Posts: 2
    • View Profile
[ACTIVE] green flashing and no mouse movement
« on: 02:16 AM - 03/08/15 »
Hi ,
just got my xim4 last week, plugged it all in connected all fine. The last time i used it i was playing BF and mid round i lost ability to move the mouse , but the buttons still work fine. Since then ive had a constant flashing green lights, kind of like the breathing red but green.
I tried again today after updating the firmware and the same problem, keyboard works fine and so do the buttons.
Is there something im doing wrong?,

thanks stretch,

BTW i have g502 mouse
« Last Edit: 10:13 AM - 03/08/15 by OBsIV »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43993
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: green flashing and no mouse movement
« Reply #1 on: 10:12 AM - 03/08/15 »
Welcome to the community. What platform is this? Also, what firmware version and Manager are you running?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Aiken_Drum

  • Support Staff
  • MVP
  • *
  • Posts: 4005
  • You talkin' to me?
    • View Profile
Re: [ACTIVE] green flashing and no mouse movement
« Reply #2 on: 01:42 PM - 03/09/15 »
Also, do you have another mouse you could try substituting, to narrow down the possible source of the problem?

Offline stretch69

  • Member
  • *
  • Posts: 2
    • View Profile
Re: [ACTIVE] green flashing and no mouse movement
« Reply #3 on: 03:07 AM - 03/10/15 »
hi,
thanks for the reply.
I'm on ps4, i flashed with 20141114, and I'm using the manager from the play store on my s3 phone, version 4.00.20141114.
Ill try anther mouse tonight


Admin