XIM Community

[ACTIVE] Losing power to peripherals (Xim 4)  (Read 2615 times)

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43993
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Losing power to peripherals (Xim 4)
« Reply #15 on: 10:45 AM - 03/07/15 »
Your console is always supposed to deliver consistent power to its USB ports. Its very odd this would be happening.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Kizurue

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: Kizurue
  • PSN ID: Kizurue
Re: [ACTIVE] Losing power to peripherals (Xim 4)
« Reply #16 on: 09:02 PM - 03/13/15 »
I actually am having this exact same issue. I just updated to the latest firmware in an attempt to fix it as well as trying difference cables but after a few minutes the controller, mouse, and keyboard will all lose power. The XIM4 Manager does no show any changes nor does the unit itself actually blink or change color. Once this happens it doesn't matter what buttons I hit the manager is not showing it receives any input. This issue only started happening within the past 2 weeks or so, XIM4 unit hasn't even moved so I doubt it was damaged, just decided to stop. I can also say that when it does freeze if I have a button pressed at the time it freezes with that input being received and my character will proceed to turn or continue whatever it was doing.

Offline Aiken_Drum

  • Support Staff
  • MVP
  • *
  • Posts: 4005
  • You talkin' to me?
    • View Profile
Re: [ACTIVE] Losing power to peripherals (Xim 4)
« Reply #17 on: 12:17 AM - 03/14/15 »
Kizurue--

You say the manager shows no changes when this happens.  Are you certain the manager was still talking successfully to the unit?  You could check by attempting to enter edit mode on your current configuration.

I ask because the symptom is pretty much the one we see when the circuit breaker in the XIM4 shuts down the USB devices as a result of something drawing too much power.  I would expect the XIM4 to flash red/yellow when this occurs, and to show warning symbols over the device icons in the manager, so of course if the manager is showing nothing special and is still working properly, that theory is out the window.

The other possibility is that something is causing some kind of garbage on the USB controller, e.g. a bad cable or connector shorting out, that kind of thing, which can cause the XIM4 to "quarantine" one or more devices, depending on how extensive the interruption is.  What devices, exactly, do you have connected?  Two of the most common culprits are the supplied charging cable for the DualShock4 and the cables on certain Logitech mice, especially the G500.

Offline Kizurue

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: Kizurue
  • PSN ID: Kizurue
Re: [ACTIVE] Losing power to peripherals (Xim 4)
« Reply #18 on: 12:53 AM - 03/14/15 »
I will try to edit a config in the morning when I get up to make sure that it is still connected. Currently I have a Logitech G710+ as well as a G700s plugged in. The first thought I had was a power issue so I even connected them via a powered hub and the issue persisted as well as when I switched cables out (cables provided for my cell phones). I will do some more testing when I get up and try to give a better explanation.