XIM Community

2009/10 Mixamp Setup Causing Issues Help  (Read 653 times)

Offline wat

  • Member
  • *
  • Posts: 256
    • View Profile
2009/10 Mixamp Setup Causing Issues Help
« on: 04:58 PM - 11/17/14 »
So i have a 09-10 mixamp. basically the one before they added the pro version with the fancy new sound eq's or whatever.

All works well with the controller wirelessly connected to my xbox one like an average joe.

But once i plug it into my xim4. A constant ringing at one solid frequency just wont go away. Until of course when i unplug my controller from the xim4. So who here can help me out?

Ive updated the controller. and xim4 to the lastest.
BenQ XL2430T
Finalmouse Ultralight Phantom
Zowie G-SR
Corsair K70 Rapidfire
Senn HD 598 SR + MixAmp Pro 2013

Offline Winnnie

  • MVP
  • *
  • Posts: 1337
  • The 'Pished' Brit
    • View Profile
Re: 2009/10 Mixamp Setup Causing Issues Help
« Reply #1 on: 05:14 PM - 11/17/14 »
Hi Wat, a few of us have had to go all 'Suck it and See'

I eneded up with the following:

http://xim4.com/community/index.php?topic=30917.msg450290#msg450290

Still working well today sir.

I hope this helps, i have the very same mixamp.

Winnnnnnnnnnnnnnnie
UK TEAM XIM STREAMER.

Live on Mon//Weds//Fri//Sun
Winnnnnnnnnnnnnnnnnnnnie

Offline wat

  • Member
  • *
  • Posts: 256
    • View Profile
Re: 2009/10 Mixamp Setup Causing Issues Help
« Reply #2 on: 05:33 PM - 11/17/14 »
Thanks. Turns out plugging the power usb from the mixamp to the wall via iphone charger works rather than having it in the xbox one... i feel stupid now lol.
BenQ XL2430T
Finalmouse Ultralight Phantom
Zowie G-SR
Corsair K70 Rapidfire
Senn HD 598 SR + MixAmp Pro 2013

Offline Winnnie

  • MVP
  • *
  • Posts: 1337
  • The 'Pished' Brit
    • View Profile
Re: 2009/10 Mixamp Setup Causing Issues Help
« Reply #3 on: 05:34 PM - 11/17/14 »
Lol yeah there's that too! Nice one brother.
UK TEAM XIM STREAMER.

Live on Mon//Weds//Fri//Sun
Winnnnnnnnnnnnnnnnnnnnie