XIM Community

Astro A40 Mic not working  (Read 14542 times)

Offline Da New Champ

  • Member
  • *
  • Posts: 44
    • View Profile
  • Gamertag: Da New Champ
Astro A40 Mic not working
« on: 11:18 PM - 11/02/14 »
I run into this issue constantly..Not sure if its my chat adapter or what but I have updated the xim firmware, swapped cables, everything and i cannot get the microphone to pick up anything. everything else works fine. Is this my issue or do other people have this too?

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 38102
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Astro A40 Mic not working
« Reply #1 on: 12:32 AM - 11/03/14 »
Does your standard Xbox One headset work without issue?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline destinyftw

  • Member
  • *
  • Posts: 27
    • View Profile
Re: Astro A40 Mic not working
« Reply #2 on: 05:27 AM - 11/03/14 »
I have the new A40s and it works fine on my PS4 , i always have problems with mic but i find out out it is either the usb plugged to my pc instead lol or the headset cable not in its place , check all connected the right way

Offline richbambam360

  • Member
  • *
  • Posts: 83
    • View Profile
  • Gamertag: UltraSSwarior
  • PSN ID: richC18
Re: Astro A40 Mic not working
« Reply #3 on: 06:01 AM - 11/03/14 »
what machine you using the astro's a40's on,i use mine in my PS4 mainly & don't have any problems,obviously with xbox one you have to have that official chat adapter to work also make sure your USB & optical cable are plugged into the xbox one from your astro mini amp,if still not getting chat with xbox one have a look at settings it could be your chat settings are set to Kinect or something like that,
PC-


PS4-

Offline Da New Champ

  • Member
  • *
  • Posts: 44
    • View Profile
  • Gamertag: Da New Champ
Re: Astro A40 Mic not working
« Reply #4 on: 12:29 PM - 11/03/14 »
Does your standard Xbox One headset work without issue?

Oops sorry, on Xbox One, and i can't find my orignal mic sadly...But i've swapped controllers and its still not working..It detects it plugged in it just wont pick up the microphone at all. Guessing its the chat adapter, i'm buying a new one and going to see if that works

edit: wow seconds after i post this i flipped that little switch on the headset quick detach thing. Not the mute switch. The one on the side just a little one, and it works now... lol...wow. What is that switch?