XIM Community

Bluetooth issue with XIM4  (Read 472 times)

Offline noacess

  • Member
  • *
  • Posts: 19
    • View Profile
Bluetooth issue with XIM4
« on: 07:09 PM - 08/04/14 »
Hi All,

I recently purchased 2 XIM4s which arrived today.  I'm using a Galaxy S5 to pair to them.  The issue I have is I can get one of the XIM 4s to pair, but the other just refuses.

On the one that works, I press the pair button, the colors cycle, I scan on my phone, tap xim4 to connect the xim4 blinks blue, green and then yellow at the end and it pairs fine.

On the one that doesn't work I follow the same sequence but after tapping xim 4 to connect it doesnt look like it finishes the color sequence/pairing. It gets to the blue then green but never double blinks yellow at the end and I just get a connection error on my phone.  I've tried to do this a few times but haven't had any success.  I've also tried resetting to the factory settings but that hasn't helped either.

Any information would be appreciated.

Thanks

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 33608
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Bluetooth issue with XIM4
« Reply #1 on: 07:12 PM - 08/04/14 »
Hmm, I'm not sure this is going to work. Both your XIM4's use the same Bluetooth IDs and display themselves as "XIM4" to your phone. Are you seeing two "XIM4"s showing up in your Bluetooth list? We do have a feature request to make it so that you can change the Bluetooth name of your XIM4, but, that's further out.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline noacess

  • Member
  • *
  • Posts: 19
    • View Profile
Re: Bluetooth issue with XIM4
« Reply #2 on: 07:22 PM - 08/04/14 »
Feel free to ignore/delete this thread.  I guess my pair button might be slightly sticky on the one xim4.  I tried it a few more times and it finally worked.

Thanks!

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 33608
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Bluetooth issue with XIM4
« Reply #3 on: 07:23 PM - 08/04/14 »
Oh it stuck? Is it sticking often?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline noacess

  • Member
  • *
  • Posts: 19
    • View Profile
Re: Bluetooth issue with XIM4
« Reply #4 on: 08:36 PM - 08/04/14 »
Its kind of hard to describe its just a bit more mushy and doesn't pop out quite as nicely as my "good" unit.