XIM Community

So no one lows the answer to my question  (Read 1386 times)

Offline l8nghtgamer

  • Member
  • *
  • Posts: 68
    • View Profile
So no one lows the answer to my question
« on: 08:42 AM - 06/20/14 »
Jeez I posted this problem at least twice after downloading the new firm ware and updates for the beta I can't get my mouse to aim properly it only goes up down left right and same for my sony nav so what setting or adjustment am I doing wrong I don't see any setting to put my nav and movement or to make movement analog so any of the FPS I use I can't play with the xim beta  on my Xbox 1

Offline abc123

  • MVP
  • *
  • Posts: 2958
  • It's as easy as ABC 123
    • View Profile
    • unofficial xim api cloud for configs
  • Gamertag: Dr Donkey Kong
Re: So no one lows the answer to my question
« Reply #1 on: 08:46 AM - 06/20/14 »
post this in support or in XIM4 Beta section

Offline SooSpicey

  • Member
  • *
  • Posts: 127
    • View Profile
  • PSN ID: SooSpicey
Re: So no one lows the answer to my question
« Reply #2 on: 08:47 AM - 06/20/14 »
so are you saying you can not use the mouse to look diagonally, and you cant use the nav to move diagonally? only straight horizontal and vertical look/movement?

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 38851
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: So no one lows the answer to my question
« Reply #3 on: 09:29 AM - 06/20/14 »
This is a new one -- never heard of this before. At what point does it switch from horizontal to vertical aiming? When you go past 45 degrees with your mouse movement?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline FrizzleFry

  • Member
  • *
  • Posts: 179
    • View Profile
Re: So no one lows the answer to my question
« Reply #4 on: 12:35 PM - 06/20/14 »
Jeez I posted this problem at least twice after downloading the new firm ware and updates for the beta I can't get my mouse to aim properly it only goes up down left right and same for my sony nav so what setting or adjustment am I doing wrong I don't see any setting to put my nav and movement or to make movement analog so any of the FPS I use I can't play with the xim beta  on my Xbox 1

Offline l8nghtgamer

  • Member
  • *
  • Posts: 68
    • View Profile
Re: So no one lows the answer to my question
« Reply #5 on: 04:58 PM - 06/20/14 »
Uh never mind seems I figured it out the old downloaded configes stayed after updates so I went into manager and deleted them then loaded them again from the game list