XIM Community

XIM4E on ps3, this should be fun!  (Read 1026 times)

Offline stormrazer121

  • Member
  • *
  • Posts: 33
    • View Profile
  • Gamertag: razer121
  • PSN ID: bamf_razer
XIM4E on ps3, this should be fun!
« on: 04:00 PM - 03/11/14 »
So finally got my bluetooth through the post yesterday and today i have decided to update the xim edge and see how the XIM4E runs on my ps3

Hopfully wont be long before ps4 support comes but no harm in getting use to the setup :)

Offline mohammad007

  • Member
  • *
  • Posts: 29
    • View Profile
  • Gamertag: hiiiiiiiiiiiiiii
Re: XIM4E on ps3, this should be fun!
« Reply #1 on: 12:46 PM - 03/12/14 »
Will you need the blue tooth and other accessories to use the xim edge beta for PS4 ?

Offline stormrazer121

  • Member
  • *
  • Posts: 33
    • View Profile
  • Gamertag: razer121
  • PSN ID: bamf_razer
Re: XIM4E on ps3, this should be fun!
« Reply #2 on: 12:25 PM - 03/13/14 »
Yes, have you read the blog? or the beta information? Everything you need to know is in there. Although i can say that the bluetooth required for the beta is a pain to get hold of if your in the uk :) i know that the XIM team will be implementing it in the XIM 4 though which is a bonus!

Now onto something i noticed when i first setup.

On initial setup i couldn't get my M/K to register on the XIM4E, is this a common problem?

I also noticed the app when used on the PC could hang on startup, The app on the android would occasionally show just a white screen as well which seemed odd, although minor things i can only imagine that someone will moan about it :)

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43624
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM4E on ps3, this should be fun!
« Reply #3 on: 02:32 PM - 03/13/14 »
It should "hang" at startup for a few seconds as it connects. That's something that will be fixed later.

As far mouse/keyboard not working -- you need to add a Config first.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline stormrazer121

  • Member
  • *
  • Posts: 33
    • View Profile
  • Gamertag: razer121
  • PSN ID: bamf_razer
Re: XIM4E on ps3, this should be fun!
« Reply #4 on: 04:07 AM - 03/15/14 »
Yup i did that, i reproduced the issue aswell.

I noticed even after adding the config the m/k still on first time setup would not work, trying to config it would cause a fail which naturally affected the mouse aswell but!

Upon removed power to the xim all together and replugging it solved the issue.

Just so you know ive a friend who is disabled and use's a XIM so when i set it up on his the same issue cropped up again however a simple fix was to remove power and replug.

Dont know if this is actually an "issue" mind as i believe it is proberly down to the edge not the firmware!