XIM Community

Need help making XIM work with PS3  (Read 1091 times)

Offline Smith69

  • Member
  • *
  • Posts: 2
    • View Profile
Need help making XIM work with PS3
« on: 08:02 PM - 08/17/09 »
Hi,

I got the MCU, downloaded the .hex file to it - no problem. Thing is, if I start the XIM software with the MCU not connected to the PC's USB port, the software will work okay (I move the mouse and the bars appear), but if I start the software with the MCU connected then I don't get any bars. Doesn't give any error message, just doesn't appear to be working. I'm using it on a Windows XP. Any help would be greatly appreciated.

Just one more thing - when its not connected to the MCU the app shows an update rate of 30 or so, but when connected it drops to 0.
« Last Edit: 08:31 PM - 08/17/09 by Smith69 »

Offline Trav

  • Member
  • *
  • Posts: 73
    • View Profile
Re: Need help making XIM work with PS3
« Reply #1 on: 10:20 PM - 08/17/09 »
sometimes this happens to me. I just kinda fiddle around with things to get it to work. Sometimes i keep it plugged into the PS3 and NOT the PC, then turn on PS3, plug it into PC and start XIM software and it works. just try some different combos ha

Offline Smith69

  • Member
  • *
  • Posts: 2
    • View Profile
Re: Need help making XIM work with PS3
« Reply #2 on: 04:41 AM - 08/18/09 »

Thanks for the reply, but I've already done that. The XIM software on the PC side is not frozen because if I unplug the MCU it gives an error message, so its doing something.


Offline Trav

  • Member
  • *
  • Posts: 73
    • View Profile
Re: Need help making XIM work with PS3
« Reply #3 on: 10:25 AM - 08/18/09 »
what PS2 to PS3 adapter are you using? I read some stopped working after firmware updates.