XIM Community

stoped working  (Read 2300 times)

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
stoped working
« on: 07:49 PM - 07/13/09 »
Hey guys just ran into a werid problem . i went to start up a game of gears and i noticed nothing was responding so checked every thing out with the xim2 seemd to be in order the controler worked i was able to move around and what not with it. so i unpluged the usb from the xbox side and pluged it back in
 

still nothing so i quite the xim2 program got back in and still nothing. i was't sure why i could;t move on the xim display every thing semed to be running normal and i have never had any isses before so i tryed again unpluged the xbox usb and still nothing but i did notice a error on the xim2 display error 401 so i tryed recalibrating i pluged both usb into the computer and nothing it just sits there.

so i uninstaled and reinstaled and on the reinstal it does the same thing it does't seem to be regognising the usb that goes into the xbox so i tryed all my other usb ports and still not getting any thing. the wire apreas to be fine no damage and like i said it was workign fine for the longest time there was no reason for it to stop working .

so yah any one have any idea on how or what would cause this . thanks in advance

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
stoped working
« Reply #1 on: 08:43 PM - 07/13/09 »
Hey guys just ran into a werid problem . i went to start up a game of gears and i noticed nothing was responding so checked every thing out with the xim2 seemd to be in order the controler worked i was able to move around and what not with it. so i unpluged the usb from the xbox side and pluged it back in
 

still nothing so i quite the xim2 program got back in and still nothing. i was't sure why i could;t move on the xim display every thing semed to be running normal and i have never had any isses before so i tryed again unpluged the xbox usb and still nothing but i did notice a error on the xim2 display error 401 so i tryed recalibrating i pluged both usb into the computer and nothing it just sits there.

so i uninstaled and reinstaled and on the reinstal it does the same thing it does't seem to be regognising the usb that goes into the xbox so i tryed all my other usb ports and still not getting any thing. the wire apreas to be fine no damage and like i said it was workign fine for the longest time there was no reason for it to stop working .

so yah any one have any idea on how or what would cause this . thanks in advance

Offline Beaker1991

  • Member
  • *
  • Posts: 159
    • View Profile
Re: stoped working
« Reply #2 on: 10:36 PM - 07/13/09 »
Every once in a while I've had the XIM software crash and leave the XIM driver running in the background. If this happens nothing will work. So try stopping the XIM software and start the task manager. Look for the XIM process. If it is running kill it. Then try to recalibrate. If calibration appears to have worked run the debugger stress test. If this doesn't work try rebooting the computer. I hope this helps.

Offline pharrowboy

  • Member
  • *
  • Posts: 372
    • View Profile
Re: stoped working
« Reply #3 on: 10:57 PM - 07/13/09 »
could be a computer usb port related problem. have you tried removing the driver from your computer completely? you can do so by right clicking mycomputer going to properties then going to hardware and clicking device manager. in the list while your xim is connected click on the driver labeled xim 360  (might be labeled something else on another computer)

and when you click uninstall an option should pop up with a white check box asking if you want to remove the drivers completely from your computer. then uninstall the software again. i would also suggest trying a different usb port on your COMPUTER rather than the xbox.

then do a reinstall. doing this procedure should allow for a completely new software installation. if the the option for removing that driver completely from your computer is not available googling a program called:

driver cleaner which is recommended by most computer techs on various computer related help forums would automatically remove the driver from your computer. but i would suggest to wait for another members opinion on driver cleaner as most people use it for drivers such as their video drivers or sound card drivers.

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
Re: stoped working
« Reply #4 on: 12:09 AM - 07/14/09 »
well i did what you said and i think its a driver error cause i did it twice now and the result is saying the xim360 drivers were not instaled. i dont know why this came up now like i said every thing was working fine before i did't touch any thing .



Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
Re: stoped working
« Reply #5 on: 12:11 AM - 07/14/09 »
yah after i tryed a few more things im thinking its a driver error of some kind im not sure how to fix it but im going to try a few things and see what happens

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: stoped working
« Reply #6 on: 12:14 AM - 07/14/09 »
Does it still work fine on another machine?  If not then we've got issues.

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
Re: stoped working
« Reply #7 on: 12:48 AM - 07/14/09 »
well i have only tryed it on my 360 and it was working i guess upuntill today . as for my usb ports they all work fine its just when i plug the gray wire from the controler in it says it cant instal the drivers .

i went back and fallowed the instructions that came with the xim2 went into the cmd and disabled the signature enforcement again so its not that . i dont think its a hard ware problem not yet any way but if you guys have any other ideas i want to give that a try before i try taking the @#$% thing apart or sending it back

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: stoped working
« Reply #8 on: 07:51 PM - 07/14/09 »
Two things:

1) SPELL CHECK.  Oh my God man, how do you expect people to understand that butchered English?  Are you American?  I sure hope not.

2) Try another computer.

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
Re: stoped working
« Reply #9 on: 02:22 PM - 07/15/09 »
Lol im sorry about that. Im not from the US but English is my first language. Any way ive talked to my friend and im going to bring my xim2 to him tomorrow and see if it will install on his computer. I guess if it does then I know its something with my usb ports but if it doesnít work then I guess I have to email support and see what they have to say or see if I have to send it back.

Again I donít understand how it could just stop working I mean it was working fine then bam not at all. And like I had mentioned before noting changed once I installed it I left it as is didnít drop it no harm came to it at all.

Ah well ill find out tomorrow what I have to do with it I guess.

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: stoped working
« Reply #10 on: 09:45 PM - 07/15/09 »
It is possible that a crucial component of the XIM died for some reason.  Electronics will do that every once and a while.  That's why you've got the lifetime warranty. :)

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
Re: stoped working
« Reply #11 on: 07:39 PM - 07/16/09 »
that is pretty sweet im just hopping i don't have to send it back, i was half way through the first gow lol

Offline #47

  • Member
  • *
  • Posts: 112
    • View Profile
Re: stoped working
« Reply #12 on: 04:53 PM - 07/19/09 »
I have fixed the problem. After thinking about it long and hard I was trying to think what I could have done differently on my computer to make it stop working. I uninstalled ready driver plus forgetting what I even downloaded it for. And after looking a few things up on this site I saw a post mentioning it.

So yah I got it working again thanks for your help guys hopefully this will help any one else is that happens to come accurse this problem