XIM Community

New XIM360 not working  (Read 1916 times)

Offline brutalbmx

  • Member
  • *
  • Posts: 7
    • View Profile
New XIM360 not working
« on: 04:05 PM - 06/22/09 »
Ok so i got my XIM2 today in the mail.

I put in the install disk and ran the installer.
It gets to the calibration part where it tells me to plug in both USB plugs for the controller,
and then the driver install comes up and it installs the drivers succesfully but the a "XIM Calibration had an unexpected error" comes up.

But everything seems to install fine, but when i try to start the XIN.exe it comes up with another " XIM360 had an unexpected error" 
Same thing happens when i try to run the deadzone application.

Im just lost and dont know what to do.

I have:
Windows xp professional
version 2002
service pack 2

USB slots work fine, and ive tried over and over to make it work, with no luck.
Please help,
Brutalbmx

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: New XIM360 not working
« Reply #1 on: 08:16 PM - 06/22/09 »
32- or 64-bit?

You ALWAYS need to provide that information.

Offline brutalbmx

  • Member
  • *
  • Posts: 7
    • View Profile
Re: New XIM360 not working
« Reply #2 on: 12:26 PM - 06/23/09 »
Its 32 bit

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 41579
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: New XIM360 not working
« Reply #3 on: 10:29 PM - 06/23/09 »
XIM Calibration had an unexpected error

Wow, that sounds like the app is crashing. What happens if you run the other EXEs (such as XIMDeadzoner)?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline brutalbmx

  • Member
  • *
  • Posts: 7
    • View Profile
Re: New XIM360 not working
« Reply #4 on: 04:31 PM - 06/24/09 »
All the apps crash when i try to run them

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: New XIM360 not working
« Reply #5 on: 06:26 PM - 06/24/09 »
Maybe you're missing an essential framework package or something?  But OBsIV codes in C++ I think and should work with Windows API (I'm totally pretending like I know something right now, don't quote me for truth ;)

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 41579
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: New XIM360 not working
« Reply #6 on: 08:24 AM - 06/25/09 »
All the apps crash when i try to run them

Yes, something is very wrong. It doesn't sound XIM hardware related (as in the software interface to the hardware), rather, some fundamental issue with some OS dependency.

Do you have another machine you can try everything on?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline brutalbmx

  • Member
  • *
  • Posts: 7
    • View Profile
Re: New XIM360 not working
« Reply #7 on: 05:14 PM - 06/25/09 »
Yeah its not hardware related. I tried it on my roommates laptop with vista and it worked no problem. Is there anything i can do, because i really dont want to have to buy a new computer  :(

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: New XIM360 not working
« Reply #8 on: 06:25 PM - 06/25/09 »
brutalbmx.  You could reformat your computer and reinstall windows.  Does your system have a restore CD that you can boot from and wipe it out?  Then you could reinstall the service packs and updates to make sure you're all good from an OS standpoint.  That's OBsIV's concern right now.


Admin