XIM Community

!Solved! - 0 updates a second (XIM1)  (Read 1135 times)

Offline Jimmarn

  • Member
  • *
  • Posts: 45
    • View Profile
!Solved! - 0 updates a second (XIM1)
« on: 04:38 PM - 04/19/09 »
Hello, I bought the XIM1 here a day, before i used it I checked out the XIM.exe, and I made a config file, preparing for playing with it, when I went into the program without even having anything conected it showed 32 updates a second. And it showed the buttons pressed etc, I could CTRL-ESC to quit. Now yesterday I did a windows update, seems like i shouldnt have done that, now when i open the XIM.exe it shows 0 updates a second, I cannot quit CTRL-ESC, it doesnt show the buttons pressed. I tried reinstall and i tried another XIM.exe file from another download, same issue, I also tried to log off and on and that didnt work either. This is starting to be pretty frustrating as its like I wasted money on buying the thing. What shall I do with it when my computer cant run the software anymore!?

Edit: I feel pretty stupid now, I've been doing this all day, restarting etc... Now i thought of an idea, I switched the usb port on the computer. That helped alot, it popped right up to 65 updates a second. Made me very happy, this maby help some others aswell with the same problem.