XIM Community

xim_status_hardware_not_found  (Read 1739 times)

Offline havoxxx

  • MVP
  • *
  • Posts: 861
    • View Profile
xim_status_hardware_not_found
« on: 08:07 PM - 11/20/12 »
This happens every time i open up dead zone editor or xim commander. Is this a known issue? All drivers and dx11, and everything is installed. (.netfw)

Its entered in PC mode as well..

Any ideas?

Offline Wurstwasser

  • Member
  • *
  • Posts: 438
    • View Profile
Re: xim_status_hardware_not_found
« Reply #1 on: 03:04 AM - 11/21/12 »
PC mode? You need an EasyTransfer cable to use apps for XIM.

Offline Balberoth

  • Member
  • *
  • Posts: 73
    • View Profile
Re: xim_status_hardware_not_found
« Reply #2 on: 01:33 PM - 11/28/12 »
I'm getting this error as well, using a Belkin Easy Transfer cable, all installed correctly and will copy files, but every XIM application I run comes up with an error saying it can't find the XIM (I'm using an Edge).
I've seen this problem crop up many times, but nobody seems to have an answer for it, frankly I'm sick of it, my XIM1 worked beautifully, but the Edge has been a nightmare from start to finish, I have to unplug and replug it on a regular basis as it loses the peripherals.

Offline Wurstwasser

  • Member
  • *
  • Posts: 438
    • View Profile
Re: xim_status_hardware_not_found
« Reply #3 on: 04:38 PM - 11/28/12 »
Hm thats odd, which OS do you use? I think XP needs some driver/files to work correctly with the transfer cable.

Offline ills1ck01

  • Member
  • *
  • Posts: 147
    • View Profile
  • Gamertag: II n e 0 II
Re: xim_status_hardware_not_found
« Reply #4 on: 03:10 PM - 12/12/12 »
i get that error when i shut down my xbox while the xim app is connected.  try booting up xbox, then pc.. and try the app.

usually when i get that error i restart my pc and its gone. if that sequence doesnt work.

try this: shut down xbox unplugg xim from usb (but keep the transfer cable connected to pc and xim). reboot pc / when pc is in windows turn on your xbox and wait for dashboard. after dash loads. plug in the usb 2 the xim. when the ximis powered there should be a transfer cable screen popping up in windows

 (if not,, something is wrong with either your cable or windows not reconizing the usb transfer cable.)

at this point, if the transfer cable isnt reconized in windows you need to get that fixed.
 

if the transfer cable screen pops up simply close it and start xim app.

it should work.

support my youtube

www.youtube.com/ills1ck01

find me on XBL GT: II n e 0 II