XIM Community

Am I using this thing right?  (Read 2083 times)

Offline F22Gaiden

  • Member
  • *
  • Posts: 42
    • View Profile
Am I using this thing right?
« on: 09:08 PM - 02/10/08 »
Ok I have my mouse, keyboard and XIM hooked up to the XFPS and the XIM to my Laptop. But when I changed a setting on the XAE-ME program I dont see any difference in movement no matter how drastic the change. I don't think I'm using this thing right.

How should all components be hooked up (360 Controller included)?


After my settings are in, How do I start the changes so that it affects my gameplay and see a difference?


Does XAE-ME have to be Opperating on the laptop when I'm playing?


What does it mean when it says "No Analogue-device found"?


How do I make it found?


Where on the XIM Analogue edition do I change Mouse Deadzone and Mouse Update Frequency?


Is it better to use XIMconfig13?


Can you show me a screenshot of what files should be in what folders for the XAE-ME program? I believe I am missing something.



P.S. being very specific with answers would help greatly on the account I'm not very computer literate.



Offline badbeat

  • Member
  • *
  • Posts: 147
    • View Profile
  • Gamertag: CANES52
  • PSN ID: KILLMODE954
Re: Am I using this thing right?
« Reply #1 on: 09:13 PM - 02/10/08 »
Plug the XFPS into your xbox
Plug your wired controller into the XFPS
plug your XIM into the XFPS
Plug the XIM into your PC's USB Port
Plug your Mouse and Keyboard into your PC



Offline maximus216

  • Member
  • *
  • Posts: 133
    • View Profile
Re: Am I using this thing right?
« Reply #2 on: 10:48 PM - 02/10/08 »
After I make a change with XAE and click save, I close it and then restart it.  XAE must be running on your computer for the xim to work.  Sometimes you have to unplug and then plug the sniper into the usb port of the xbox for it to register. Finally, Make sure you don't have a new xbox controller.  Your controller should blink several times and then register.  If it keeps blinking, then you probably have a new controller.  This is a fault with the sniper.  You must use an older controller.  Let me know if you need more help.  You can contact me via email.

Offline F22Gaiden

  • Member
  • *
  • Posts: 42
    • View Profile
Re: Am I using this thing right?
« Reply #3 on: 11:02 PM - 02/10/08 »
Took me a while but I tracked down an older controller and I don't have a sniper. I have the very first version of the XFPS, the black one. I get a good connection with the controller but I dont seem to be able to change the settings so I guess I will have to do trial and error.

Offline F22Gaiden

  • Member
  • *
  • Posts: 42
    • View Profile
Re: Am I using this thing right?
« Reply #4 on: 01:49 AM - 02/11/08 »
FINALLY I GOT IT WORKING THANK YOU ALL FOR YOUR HELP!!!!


Admin