XIM Community

My g500 issues - please help  (Read 1910 times)

Offline Joker76

  • Member
  • *
  • Posts: 217
  • No asterisks in this lifetime, only scoreboards.
    • View Profile
  • Gamertag: Drunkn Joker
My g500 issues - please help
« on: 08:13 AM - 08/06/11 »
So I've been using the XIM3 for about 6 months, exclusively with a g500 and Black Ops. However, it's never really felt "right" to me. I have managed to do well in some games but I really expected to do better as a 15+ year veteran of PC gaming.

I recently purchased MW2 and have had better success, although I was still not getting the 1:1 movement feeling that I wanted. So I started playing around with acceleration settings and such, but that only seemed to make things worse (skipping @ any negative accel value, etc.). My current settings are below:

Setpoint (applied and burned from PC):
DPI 5700
Acceleration 0
Angle Snapping OFF
Sensitivity 5
Polling rate 1000hz

XIM3 (Black Ops):
Translator: Smart
Game: CoD: BO1
Sensitivity: 40.00
ADS Translator: Smart
Game: CoD: BO1
Sensitivity: 25.00
Delay: 120ms

Black Ops:

Sensitivity: 10 (Insane)

As you can see, my XIM3 sensitivities are very high. I am naturally a high-sensitivity player so I kept upping the sensitivity on the XIM3 until I felt like I had the right amount of movement. However, when reading other posts from people with a similar setup, I see they generally are using sensitivity numbers from 7.5 to 11. So I began wondering if I was doing something wrong.

I did some testing last night and I really got to see the g500 mouse acceleration coming into play. When I would make fast turns/shots, I would wind up moving a much shorter distance in the game than if I was making the same movement slowly. Is there a way to reduce/disable acceleration? I have scoured the forums looking for answers but I can't find anything definitive that might help me solve my problem.

For the time being, I have switched to using an old MX518 mouse and it "feels" better to me. It makes much more precise movements. But I really like the design, adjustable weight, higher polling rate and extra buttons that the g500 offers so I really would like to make it usable with my XIM3. If anyone can lend a helping hand to a frustrated gamer, I would greatly appreciate it. Thanks in advance!


Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 45440
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: My g500 issues - please help
« Reply #1 on: 08:49 AM - 08/06/11 »
Sorry to hear you are having problems. You are right, your sensitivity is high compared to others. Did you run the DPI Checker on XIM3 to make sure that your DPI is really what it should be?

Also, what firmware version are you running?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline BlessUp

  • MVP
  • *
  • Posts: 1234
    • View Profile
Re: My g500 issues - please help
« Reply #2 on: 09:03 AM - 08/06/11 »
Sounds like your black dotting. With that high sens with that high dpi your most likely reaching the Max turn speed of the game. Look at the xim display and make mouse swipes at different speeds. When it black dots you have to move the mouse slower. The xim movement will be 1:1 until you hit black dot. Also try using the mw2 smart for black ops it feels a little snappier and more pc like to me.

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 35358
    • View Profile
Re: My g500 issues - please help
« Reply #3 on: 09:42 AM - 08/06/11 »
well your problem is that your favorite movement speed exceeds the maximum turing speed in the game

see you prefer lets say 360 in 3 cm but the game only goes up to 360 in 4 cm

that means whenever you exceed the maximum turn speed in the game, your xim3 will show a black dot thus you are no longer 1:1
the fact that you are using 40 sensitivity with 5700 clearly shows this
as you are a high sens player, you probably only do flick movements, so here comes the next thing

there is no acceleration in the game, its the mechanic of the game itself
doing a constant movement will always be faster  than doing a flick movement on a console
the reason is the mechanic of the analog sticks
you cannot do flick movements with an analogstick but constant movements, therefore the whole mechanic is layed out for constant movements
so if you have the need to turn around very fast you will have to get used to make a slow constant movement rather then throwing the mouse onto the other end of the mousepad


maybe those 2 pictures are helping you (or just watch the tutorial video about black dotting)

Correct Way to Play


Incorrect Way to Play

(credits to mist for the pictures :) )
« Last Edit: 09:46 AM - 08/06/11 by Od1n »
PS5 & X1 | C: MS | XIM Apex & Nexus | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Glorious Model O | D: 1800 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

My Fortnite Creator Code: beamimpact
Check out my Youtube Channel: XIM Central

Offline Joker76

  • Member
  • *
  • Posts: 217
  • No asterisks in this lifetime, only scoreboards.
    • View Profile
  • Gamertag: Drunkn Joker
Re: My g500 issues - please help
« Reply #4 on: 03:07 AM - 08/07/11 »
That's just the thing ... I would expect to be black dotting at my sensitivity levels, but I'm not. I've checked it over and over again and the only reason for the slow down is the g500 sensor's positive acceleration which is well-documented.

OBsIV, my DPI readings were accurate when last checked but I rechecked them just now and it was only registering 4800. So I plugged the mouse back into my PC and after playing with some settings and retesting it, I began to notice a very obvious jitter similar to what you explained in this post - http://www.xim3.com/community/index.php?topic=13210.0. It looks like the mouse itself may be faulty but I am going to try cleaning before contacting Logitech.

For @#$% and giggles I hooked up another g500 and this one seems to be accurate at 5700 DPI. However, the sensitivity levels are still at 40.00/25.00 and I am not black dotting. With my MX518 hooked up, I have to increase the sensitivity to 70.00/55.00 to adjust for the lower DPI.

I'm also using firmware, 1.00.20110707 BETA since there were no updates in 0714 that apply to me (I don't play RDR or L4D, etc.)
« Last Edit: 03:19 AM - 08/07/11 by Joker76 »

Offline sbc2k1

  • MVP
  • *
  • Posts: 1369
    • View Profile
Re: My g500 issues - please help
« Reply #5 on: 06:51 AM - 08/07/11 »
@joker. My g500 sits right around 5700 always/
BFH

Offline tvervag

  • Member
  • *
  • Posts: 6
    • View Profile
  • Gamertag: puttnimoin
Re: My g500 issues - please help
« Reply #6 on: 11:12 AM - 08/07/11 »
Try your polling rate on 500hz, i didnt like 1000hz.. I have the g9x