XIM Community

[Q/A] Strange problem (turning slow)  (Read 351 times)

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
[Q/A] Strange problem (turning slow)
« on: 10:25 AM - 06/12/22 »
hey guys

i have problem in xim apex with ps4, I bought it recently, and today I had a weird problem.
If im move the xim apex mouse, it appears red and if im stop the mouse it returns normal
my mouse its G502 hero
« Last Edit: 09:18 AM - 06/13/22 by mist4fun »

Offline ceebs

  • MVP
  • *
  • Posts: 2039
    • View Profile
  • Gamertag: ceebs_63
  • PSN ID: Captain_Minxley
Re: Strange problem.
« Reply #1 on: 06:36 AM - 06/13/22 »
The Apex is telling you that you have reached the turn-speed cap set by the game's developer. The red lights flash to tell you that faster mouse movement will not be registered by the controller. Slow down your mouse swipes or ignore the red lights.

Where's HL3?

XIM Apex, PS4 Pro + Crucial MX500 1TB, Xbox Series X, Allreli T9+, Swiftpoint Z, Aorus AMP500, AKG K702, Creative Sound Blaster X7, iFi Zen DAC v2, iFi Zen CAN, Eve Spectrum 4K 144Hz.

LIAN LI A4 H2O, ASRock Z690M-ITX/ax, Intel Core i5 12400, EK-AIO Basic 240, Crucial 32GB DDR4-3200, Samsung 980 Pro Gen4 2TB, Crucial MX500 1TB, KFA2 RTX 3080 SG, Cooler Master V850 SFX Gold and if you've read this far, you too are a genuine geek, my friend!

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: Strange problem.
« Reply #2 on: 07:35 AM - 06/13/22 »
The Apex is telling you that you have reached the turn-speed cap set by the game's developer. The red lights flash to tell you that faster mouse movement will not be registered by the controller. Slow down your mouse swipes or ignore the red lights.
You're right, but now it's up to me not to increase the speed I want, and that reduces my playing potential.
Can you help me more solve the problem?

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44156
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Strange problem.
« Reply #3 on: 08:21 AM - 06/13/22 »
All console shooters have this limitation. They are not like PC shooters in this regard.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: Strange problem.
« Reply #4 on: 01:13 PM - 06/13/22 »
All console shooters have this limitation. They are not like PC shooters in this regard.
I like to play with the mouse and keyboard.
I'll tell you an example of what happened to me.
Imagine you have a long stick and there's a circle ring around the stick, And you cut the stick in half. Half the stick is still going to issue a warning if the ring goes out of half.
That's what happened to me. I made a mistake making xim apex not bear the high speed
 I need ur help

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44156
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [Q/A] Strange problem (turning slow)
« Reply #5 on: 01:18 PM - 06/13/22 »
If your XIM is set up correctly (i.e. you've chosen the correct Config for the game you are playing, you have set your in-game sensitivity at maximum, and you've matched the required settings for your game: http://xim.tech/settings), then, if your XIM is flashing red, it means you've reached the maximum possible turn speed of the game.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: [Q/A] Strange problem (turning slow)
« Reply #6 on: 05:43 PM - 06/13/22 »
If your XIM is set up correctly (i.e. you've chosen the correct Config for the game you are playing, you have set your in-game sensitivity at maximum, and you've matched the required settings for your game: http://xim.tech/settings), then, if your XIM is flashing red, it means you've reached the maximum possible turn speed of the game.
And even if I don't set up settings, it flashes red.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44156
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [Q/A] Strange problem (turning slow)
« Reply #7 on: 05:51 PM - 06/13/22 »
I don't understand what you are asking. Are you saying your XIM always flashes red and never stops (even if you aren't touching it)?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: [Q/A] Strange problem (turning slow)
« Reply #8 on: 06:07 PM - 06/13/22 »
I don't understand what you are asking. Are you saying your XIM always flashes red and never stops (even if you aren't touching it)?
If I move the mouse normally, it flashes red, even if I don't play any game.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44156
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [Q/A] Strange problem (turning slow)
« Reply #9 on: 06:14 PM - 06/13/22 »
What Config did you add and what did you set your Config sensitivity to?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: [Q/A] Strange problem (turning slow)
« Reply #10 on: 07:09 PM - 06/13/22 »
What Config did you add and what did you set your Config sensitivity to?
The problem is not config. But I'll write it anyway.

overwatch (Exponential)

>>> XIM APEX [dps] START COPY >>>
X5C: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:X5C
<<< XIM APEX END COPY <<<

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: [Q/A] Strange problem (turning slow)
« Reply #11 on: 07:16 PM - 06/13/22 »
What Config did you add and what did you set your Config sensitivity to?
I know what my problem is, but I don't know how to fix it.
It started when I took a phone charger wire and inserted it into xim apex And then I put him in controller And that's where the problem started.
I stayed for a day and a half looking and asking until I got to the answer, but I can't solve it.
That's why I want you to help me
« Last Edit: 10:33 PM - 06/13/22 by hurryman »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58843
    • View Profile
Re: [Q/A] Strange problem (turning slow)
« Reply #12 on: 09:08 AM - 06/14/22 »
If I move the mouse normally, it flashes red, even if I don't play any game.

This is normal. Your APEX doesn't know when you're in a game so your config is always loaded and sending input from your peripherals.

And even if I don't set up settings, it flashes red.

A config is required for your XIM to send input so there are always settings active.

It started when I took a phone charger wire and inserted it into xim apex And then I put him in controller And that's where the problem started.
I stayed for a day and a half looking and asking until I got to the answer, but I can't solve it.
That's why I want you to help me

If it felt normal in the past before the cable was switched then it may help to use a different cable.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline hurryman

  • Member
  • *
  • Posts: 55
    • View Profile
  • PSN ID: ReV4nJ-
Re: [Q/A] Strange problem (turning slow)
« Reply #13 on: 09:33 AM - 06/14/22 »
If I move the mouse normally, it flashes red, even if I don't play any game.

This is normal. Your APEX doesn't know when you're in a game so your config is always loaded and sending input from your peripherals.

And even if I don't set up settings, it flashes red.

A config is required for your XIM to send input so there are always settings active.

It started when I took a phone charger wire and inserted it into xim apex And then I put him in controller And that's where the problem started.
I stayed for a day and a half looking and asking until I got to the answer, but I can't solve it.
That's why I want you to help me

If it felt normal in the past before the cable was switched then it may help to use a different cable.
  I actually used a different cable And the same thing didn't change. Xim apex has been exposed to great power due to my phone charger wire.
And I don't know if the holidays hit xim apex or usb distributor which comes with xim apex

Do I have to buy another USB dispenser or should I buy a 5v 3a wire? I don't know, is there another solution?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58843
    • View Profile
Re: [Q/A] Strange problem (turning slow)
« Reply #14 on: 09:51 AM - 06/14/22 »
The phone cable is powered? Do you mean you attached a powered hub? Unfortunately APEX is no longer in production and parts are no longer available to offer repair or replacement.
 If you believe the APEX is damaged it may need replacement from a third party.

There still may be other causes like the hub, game, or peripherals. I would first try a factory reset using the latest firmware. If this doesn't help then testing another hub next could be helpful. Your description of the problem just sounds like the turn speed limit of the game though, there may not be anything wrong.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos