XIM Community

[RESOLVED] Xim manager not reading keybinds change but still working in-game.  (Read 70 times)

Offline chrisj

  • Member
  • *
  • Posts: 2
    • View Profile
My xim apex has worked wonderfully for the past month, but today when I tried to use it to play Apex Legends, I realized that my ping button does not work anymore (which was bound to my middle mouse button). I then went into the config page and tried to bind it to another button (tried both keyboards and mouse), then I found out that the xim apex manager no longer takes any input when I try to change keybinds.
Anything else in-game still works well, so it's unlikely hardware-related.
I'm using Logitech G502 and an X-box controller.
The xim apex manager is on an iPad, and I already tried re-installing the app, as well as starting a new loadout.
The last time I played with it was May 15th, and no config or hardware was changed.
Any help will be appreciated, thanks

PS: Problem solved, I'm dum dum..
« Last Edit: 04:24 PM - 05/17/22 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
That's good to hear, thanks for updating your thread.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos


Admin