XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Matias Firpo

Pages: [1]
1
Thanks for taking the time to test that. We are nearing the end of troubleshooting but before that, could you please try reconnecting APEX and playing without a headset or mic attached? Also, you mentioned testing two consoles, were you able to test a second controller?

Yes, I tested on 2 more consoles and I have 6 controls and I tested 6 with them

2
Thanks for testing other cables. Cables are known to fail. What works fine today may not work tomorrow or there may be stability and performance problems like you're experiencing.

Which console are you playing with?

I see you're using led peripherals. It's worth testing aim performance by starting APEX with only the controller and mouse attached, leaving the keyboard disconnected.


I'm playing on a slim play station 4 and I already tried it on another slim ps4 and a normal play station (fat), I also tried what you said about starting the xim apex only with the controller and the mouse and it remains the same, it may be that will this error fix itself with time without doing anything?

3
Testing other USB cables that can pass data. Some cables are only capable of charging and some can charge and transfer data. Be sure that you're testing working data cables.


If I already tried different cables that are capable of transferring data but it remains the same, also the cable that I was using was working fine for about a month, if it were not capable of transferring and only charging it would not have worked even one day

4
A video isn't necessary, there are timing errors in the log that would explain what you're feeling. Testing other data cables with your controller may help.

Could you please share your setup so we can learn more about the issue? Please include both the brand and model.

mouse:
keyboard:
extras: extended usb cables, third party usb hub, usb switch, titan or cronus device?

What do you mean by "data cables", the usb cable of the joystick, you say? The configuration of the xim manager application does not matter because I tried to default and restarting all, also I did not try anything new, my mause is the Logitech g403 hero, my keyboard is the alloy fps rgb, and my mousepad is the hyperx fury.

5
What mouse and mouse pad are you using?

Can you upload a video of your issue?

I don't know how to upload a video here or how I could send it to you

6
Testing other data cables with the controller may help.

I can look at a log from your APEX if you would like. This would show device or timing related errors.

The link below contains instructions on how to capture the log. Be sure to have the log window open while gaming. After the issue occurs please share the last 20-30 lines of the log in your message here. Note the instructions are the same for both XIM4 and XIM Apex.

http://cloud.xim.tech/Debug/XIM4TraceLog.pdf


[28851] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  54,  61,4000] U[50] [22] *^
[28852] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  54,  57,4000] U[50] [20] *^
           HR[08] HT[08] DV[01] TR[02] BT[00] TW[00] UI[00] EN[00]
    T2[279] | [259][228][279][265] | [  4] [C-MK-MK]
      P4[223] P4[221] GK[226] GM[220] GM[234] GK[220] GK[193] IP[138]
[28853] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  54,  61,4000] U[50] [22] *^
[28854] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  55,  59,4000] U[50] [20] *^
[28855] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  53,  61,4000] U[50] [21] *^
[28856] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  55,  58,4000] U[50] [22] *^
[28857] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  53,  56,4000] U[50] [19] *^
           HR[08] HT[07] DV[01] TR[02] BT[00] TW[00] UI[00] EN[00]
    T0[261] | [261][247][246][244] | [  4] [C-MK-MK]
      P4[215] P4[213] GK[193] GM[212] GM[219] GK[192] GK[192] IP[138]
[28858] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  55,  61,4000] U[50] [23] *^
[28859] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 191, 436,4000] U[50] [21] *^
[28860] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 276, 444,4000] U[50] [25] *^
[28861] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 383, 439,4000] U[50] [26] *^
[28862] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 339, 451,4001] U[50] [25] *^
           HR[09] HT[08] DV[01] TR[04] BT[00] TW[00] UI[00] EN[00]
    T2[276] | [245][246][276][278] | [  4] [C-MK-MK]
      P4[233] P4[227] GK[213] GM[224] GM[214] GK[227] GK[223] IP[136]
[28863] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 294, 444,4000] U[50] [24] *^
[28864] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 378, 434,4000] U[50] [27] *^
[28865] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 383, 443,4000] U[50] [26] *^
[28866] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 375, 432,4000] U[50] [26] *^
[28867] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 381, 469,4000] U[50] [26] *^
           HR[10] HT[08] DV[01] TR[05] BT[00] TW[00] UI[00] EN[00]
    T2[299] | [277][255][299][272] | [  4] [C-MK-MK]
      P4[247] P4[242] GK[214] GM[239] GM[228] GK[246] GK[221] IP[136]
[28868] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 382, 468,4000] U[50] [26] *^
[28869] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 378, 448,4000] U[50] [26] *^
[28870] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 386, 441,4000] U[50] [25] *^
[28871] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 180, 440,4000] U[50] [24] *^
[28872] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 382, 446,4000] U[50] [26] *^
           HR[10] HT[07] DV[01] TR[04] BT[00] TW[00] UI[00] EN[00]
    T3[284] | [260][265][261][284] | [  2] [C-MK-MK]
      P4[242] P4[239] GK[242] GM[237] GM[229] GK[213] GK[215] IP[135]
[28873] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 383, 440,4001] U[50] [27] *^
[28874] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[ 286, 437,4000] U[49] [25] *^
[28875] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  53,  58,4000] U[50] [21] *^
[28876] Q[0] E[0] M[0] | S[1] C[0] T[1545] I[3] R[  55,  62,4001] U[49] [22] *^

7
What mouse and mouse pad are you using?

Can you upload a video of your issue?

Thanks for answering, my mouse is a logitech g403 hero and my mousepad is the 90cm hyperx fury, the mouse is compatible it has been purchased for approximately 1 month and outside the xim apex works excellent but it is rare because I was already using it for 1 month and was working excellent without any problem but out of nowhere it works like this, any other information you need to help me will be waiting.

8
I was playing normal rainbow six when suddenly my mouse became rough and linear movements in addition to blocking since it did not detect them (mouse works fine outside of xim apex), I read in a comment that if you chose the factory reset option in the firmware it would be solved and no, please I need help. I paid a lot of money for this product and I don't want it to be wasted. I tried using them at 1000hz, 500hz and more but this error had never happened to me.

9
Support / [ACTIVE] Configuracion desde la aplicacion
« on: 03:49 PM - 10/13/21 »
nesesito ayuda porque no me conecta la aplicacion al xim apex, estoy usando la misma red wifi, el bluetooth activado y la locacion gps activada, lo raro es que ya e configurado el xim apex con el mismo celular de siempre desde hace tiempo pero hoy de la nada no me conecta aunque pulse el boton del xim o lo mantenga pulsado mientras la app esta buscando el dispositivo.

Pages: [1]
Admin