XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - brick38

Pages: [1] 2 3 ... 9
1
General Discussion / Re: Fastest Internet Ever!
« on: 05:32 PM - 03/26/13 »
Where do you live, on the Moon lol.

2
Wow I have that same Momo wheel,I would use mine with just the foot pedals with Joy2key.

3
With the kind of "text" rage that ToysRme possesses I could see him having at least an assault record of some sort. Although, I don't know that cat beyond these forums.

Everyone is a Thug/criminal online,in person thier all sheep.lol

4
General Discussion / Re: Using fios with secondary router
« on: 01:16 PM - 03/01/13 »
I am by no means a IT person,just some stuff I came across on the internets.
But I,m curious about what ninja says about calling verizon so they can put the modem into
bridged mode,will doing this effect my STB's acquiring VOD and widgets,or guide info.My Actiontec is a COAX, not ETHERNET router
If not,I would really like to see a detailed howto on this,thanks in advance.

5
General Discussion / Re: Using fios with secondary router
« on: 07:59 AM - 03/01/13 »
I use it to throttle port 3074 UDP,prevents you from becoming host and almost eliminate lag.


https://docs.google.com/document/d/1Kz1Bou688pRiwgtc4xxNIditEmsV0gYKmTkskQiJG6g/edit?pli=1

6
General Discussion / Using fios with secondary router
« on: 07:25 AM - 03/01/13 »
Thought this might be useful to those using a Fios router.
This is how you use a secondary router with DD-WRT as primary,I got most of this information
from other sites.It work great for me and you are able to keep verizon fios VOD,everthing goes to the
secondary router including STB's.


1. Put ethernet Cord from the Computer into Port 2 of Actiontec Router.

2. Reset router to default setting. press reset button in back of router for 10 seconds. then wait for router to reboot.

3. Login into Router make new user Name and Password.

4. Top Menu go to: Advanced - System Setting Disable Auto Wan Detection - Apply

5. Top Menu go to: Wireless Settings Side Menu Basic Security Settings Wireless - Off Apply

6. Top Menu Firewall Settings Side Menu General Minimum Apply

7. Top Menu My Network Side Menu Network Connections Advanced - Broadband(Coax) - Settings - Release Apply

A. If address is not released properly you might have to call Verizon ask to " renew DHCP Address".

8. Top Menu My Network Side Menu Network Connections - Broadband(Coax) - Settings - IP Distribution Disable /
DNS Server No DNS Server / IP Address No IP Address - Apply

9. Top Menu My Network Side Menu Network Connections Network (Home/Office) - Settings IP Distribution - Disable /
DNS Server No DNS Server / Internet Protocol Use the following IP Address / Uncheck Box to Left of Coax / Uncheck Box to Left of Wireless /
Check Box to Left of Broadband(Coax) / Check STP Box to Right of Broadband(Coax) / Network Broadband Connection -Apply

B. Use 192.168.1.1 for best results. if you choose to not use this make sure it doesn't conflict with you Desired Router LAN IP's.
Example: change the 3rd digits of the ip address 192.168.X.1 to prevent conflict.

10. After all is done turn the power off to Actiontec Router and Desired Router.

11. Unplug ethernet from Actiontec Router Port 2 and put it into Desired router Port 2. get another
ethernet cable and plug one end into Actiontec POrt 1 and the other end into Desirted Router's WAN Port.

12. Turn power on both Router

13. Login to Desired Router. Check for Dynamically IP.

C. If Dynamically ip was not found but a Static ip or nothing was put into ip address restart from begining.
Also Another thing is if you have a DHCP IP but the Internet Connection not working try using Desired Router Software now before going further.

14. Take computer Ethernet Cable and unplug it from Desired Router port 2 and plug it into Actiontec Router Port 2 agian

15. Okay now to log back into Actiontec Router. you must manually change computer ip address to 192.168.1.2 / sub Mask 255.255.255.0
defualt gateway 192.168.1.1 by going into Computer Menu - Start - control panel - network and internet connections - network connections
- local area connection properties - properties - internet protocols(TCP/IP) - properties - use the following ip address

D. These IPs above will only work if used 192.168.1.1 on Network (Home/Office) earlier. if you used something else in Network (Home/Office)
ip just change ip last digits from 2 - 254. Example: 192.168.1.X

16.Top Menu My Network Side Menu Network Connections - Coax - Settings DNS Server No DNS Server / IP Address No IP Address / Network Broadband Connection - Apply

17. Top Menu My Network Side Menu Network Connections Broadband(Ethernet) - Settings Network Network(Home/Office) /
IP Distribution Disable / DNS Server No DNS Server / IP Address No IP Address - Apply

16. Top Menu My Network Side Menu Network Connections Add Network Bridging Next Add A New Bridge Next
Select the Coax and Broadband (Ethernet) Checkboxes - uncheck wireless - Edit the New Connection Finish

18. Top Menu My Network Side Menu Network Connections - Bridge Settings - Network Broadband Connection / Internet Protocol Obtain IP address automatically
/ DNS server Obtain DNS automatically / IP Address Distribution DHCP relay / Routing mode NAPT / default route - checkbox /
/ Check Box to Left of Coax (if not already checked) Check STP box to right of Coax / Check Box to Left of Broadband(Ethernet) (if not already checked) Check STP box to right of Broadband(Ethernet)
Apply

19. Run Ethernet Cable from Desired Router Port 1 to Actiontec Router's WAN Port

20. Top Menu My Network Side Menu Network Connections Broadband (Ethernet) Enable

E. This must be re-enabled if the router loses power

21. Unplug power from all TV Boxes

22. plug Tv boxes back in. now check to see widget and on demand or working

23. Unplug Computer Ethernet cable from Actiontec Port 2 and plug into Desired router Port2

24. Now go to Computer and change manual ip address setting back to automatic. by going into Computer Menu - Start - control panel - network and internet connections - network connections
- local area connection properties - properties - internet protocols(TCP/IP) - properties - obtain an ip automatically


8
General Discussion / Re: Transfer cable lag
« on: 11:56 AM - 01/13/13 »
It maybe just my imagination but my lag,while using a transfer cable seemed to be
related to my ADS speed.I set mine to 120ms and no more lag.

9
General Discussion / Ximcommander.net
« on: 05:08 PM - 01/11/13 »
I'm starting to have a problem with ximcommander .net.Usually when I hit the start button on the app,the mouse wont move and I proceed to game to play no problem.Now when I hit the start button on the app my mouse still moves,so when I Proceed into the PS3 or Xbox I can move side to side in the XMB,but if I hit
Triangle or square it freezes up.The Original ximcommander SDK works fine it just does not have the features I wont.

10
Playstation / Re: PS3 Freezing
« on: 06:36 PM - 01/07/13 »
This Fix is for if your only getting freezing during black ops2 play.
Uninstall black ops2 textures,it worked great for me no more freezing.

11
Support / Re: Ximcommander Troubles
« on: 07:54 PM - 01/05/13 »
Thanks for your reply OBsIV.I think I've found the problem,the same problem I had with my MX518 I posted about a year or so ago.I wiggled the cord that goes into my G400,and what do you know I hear the taletell sound of a USB cable being disconnected.I have a extra MX518 and a G500.But I haven't given myself a chance to get use to the laser and the side scroll buttons,which have a mind of thier own.So for now I'll be digging out my MX518.Unlike most Forums you and your crew are on the ball,thanks for your quick reply.

12
Support / Re: Ximcommander Troubles
« on: 11:43 PM - 01/04/13 »
After replacing the usb cable things where fine,now its doing it again.I need help

13
Game Support / Re: Having issues with Black Ops 2 ST
« on: 12:57 AM - 01/04/13 »
Threewheels ballistic curve is what the doctor ordered for me,I use it with everything.

14
Support / Re: Ximcommander Troubles
« on: 11:37 PM - 01/02/13 »
Seems I may have been premature,after playing one full game with the BOTS and a new USB cable
from Ximedge to PS3,I haven't had any disconnects.I will play a few games online and keep you posted.

15
Support / Ximcommander Troubles
« on: 11:17 PM - 01/02/13 »
I just started to have this problem after I updated Ximedgemanager.
It seems while I'm playing Black ops 2 on ps3 I can here the tell tale signs of windows7 USB sound disconnecting than reconnecting,it usually last about 1 to 3 seconds before it reconnects.Just long enough
to get me killed.It seems I can move forward and backward but not side to side when this happens.
I'll try to hook directly to the ps3 to try and isolate the problem,I'm using G400 thats why I use ximcommander,It's the net version.I tried the original but didn't like it,not enough choices.

Pages: [1] 2 3 ... 9
Admin