XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - radrook

Pages: [1] 2 3 ... 5
1
So i downloaded the new st for fortnt and still have the old one i also downloaded the new latest game support when it was out a lil while back for modern warfare.

What im wondering is the old config that i still have in my list of load configs.. would that old fortnt config still be the old st before legacy new st... or would have that one been updated too?

Im not quite sure on this...

2
Game Support / So what do we use for FT right now ?
« on: 04:19 PM - 09/27/19 »
so wondering with the new update for fortni what do we use right now or is there a link to new st .. i dont think ive updated mine in quite awhile.

Should i mess with the advance settings at all or disable them and keep my settings how they are....

If anyone is using the advance setting so far and  has tips what they use for there advance settings ingame i would appreicate it also.

3
okay so i think im tottaly screwed. Ive been playing on this old beta firmaware and also been on old manager version for a long time now.. Pretty much back last year when FT was giving that input message ... and i was using one of the beta firmwares back than and never updated my phones manager version either.. like i was still playing on the old version with no SAB option or anything .

Well now i upgraded everything , still dont see this sab option in settings. or maybe the latest one doesnt even have that .

Well anyways... with using the exact same settings as the old version.. the movement and sens litterally feels 10 times faster like all over the place.. ive tried lowering it , the sync common feels weird now... In game in FT like when i go to build just placement of builds feel so off.. I dont know what to do or what i need to change... :(

THIS! this is what I ran into the other day. Are you still having the problem? I did a complete reboot, console, XIM and manager and it went back to normal. I'm still trying to recreate the problem.

Hey Rml is there anything else u can recommend i do .. ive tried reboot and nothing.. i even went back to a very old beta firmware the one i was using where it felt fine to me when fortnit was having input disconnect issues..

Im trying to figure out right now what else it could be , cause even going back to old firmware.. im still having same issue . before i had high hips and ads settings right now even drastically lowering it i mean drastically with sync comm on it still feels all over the place.. it feels very very floaty . Im not sure though if its the same manager though im using with old beta (assuming its just default manager off play store since back than) i had downloaded the recent beta apk but then deleted everything and went to play store.

than also flash old beta and nothing its like its still the same... is there something else that could be causing this... ? :s   

4

[/quote]

thank you thank you! let me try ... do you know why going from sync off to sync common the aim movement changes drastically fast... i swear the old beta i was on didnt feel this way , even with sync on with a very high hip and ads it didnt feel crazy fast like this does...

im not sure what this walk speed and what not does if i need to turn that off , its set at defualt 100 do i mess with that ?
[/quote]


walk speed has nothing to do with it but you can always change the sensitivity down on the ads tab that could help. Or you can always flash your xim to default and go back to the old firmware :)
[/quote]

okay ive changed back to a very old beta firmware and that didnt help putting it on sync common has changed somethign drastic to the speed..   ive double checked my mouse dpi settings and everything .. is there anything else that it could be..?

my old beta firmware settings i had a high hip and ads. now with same old beta even drastically changing the hips and ads down lower with comm sync on its still floating all over the place .... man i really wish i wouldnt of effed with anything last night lol

5
So after looking at your config, and joining into a match, i have no idea how to play this game but i opened up the build menu, and pressed right click. Right click Brings up the ADS tab. If you open your Xim settings and swipe right on your ADS tab, you will notice you have your Synchronize on off. If you change that to Common your sensitivity goes back up. Now i have no idea how you play,  but if the right click is bothering you that much you need to make a sub config just for building then. Pressing Q will turn the Sub profile on or off or something like that.  You would do the same thing, Swipe Right Until you see a page that is  brown and says Auxiliary 1. Read up in the forums for more information on that :)

or disable the ads tab :P

thank you thank you! let me try ... do you know why going from sync off to sync common the aim movement changes drastically fast... i swear the old beta i was on didnt feel this way , even with sync on with a very high hip and ads it didnt feel crazy fast like this does...

im not sure what this walk speed and what not does if i need to turn that off , its set at defualt 100 do i mess with that ?

6
post your config. the whole thing. let me take a look Under the Picture of the game their is 3 dots click them. Hit copy and paste it here.

Alright thank you thank here you go man.

>>> XIM APEX [Fortnite: Battle Royal] START COPY >>>
X5C:AAAAGgA1AC4AMAAwAC4AMgAwADEAOQAwADcAMQA5AAAALABGAG8AcgB0AG4AaQB0AGUAOgAgAEIAYQB0AHQAbABlACAAUgBvAHkAYQBsAAABAQEAAAAAAAAABgBIAGkAcAEAAAAAAAABAAAAAAAAAAAAAAnEAGQAAgAAAAAAAAAAAAAKAAAAyAGQAlgDIAPoBLAFeAZABwgH0AiYCWAKKArwC7gMgA1IDhAO2A+gEGgRMBH4EsATiBRQFRgV4BaoF3AYOBkAGcgakBtYHCAc6B2wHngfQCAIINAhmCJgIygj8CS4JYAmSCcQYwRgEGCAYkAAAAAAAAAAAAAAAAAAAAAAAQIEBQAAHUwdTBQUQAFAAmBAZwJhAmcIZRBiEGEBZwRlCGAgYiBnEGkBYgFlAgAAAAAAAKAIAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHABBAGkAbQAgAEQAbwB3AG4AIABTAGkAZwBoAHQBAUACAAAAAQAAAAAAAAAAAAAJxABkAAAAAAABAAABAAAAAAAAAMgBkAJYAyAD6ASwBXgGQAcIB9AImAlgCigK8Au4DIANSA4QDtgPoBBoETAR+BLAE4gUUBUYFeAWqBdwGDgZABnIGpAbWBwgHOgdsB54H0AgCCDQIZgiYCMoI/AkuCWAJkgnEGMEYBBggGJAAAAAAAAAAAAAAAAAAAAAAAECBAUAAB1MHUwUFEABQAJhAXwCYQRiEGUQYEBiIGNAagRqAmmAagFpAWUIZQIAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAABYAQQB1AHgAaQBsAGkAYQByAHkAIAAxAAEAAAAAAAEAAAAAAAAAAAAABdwAZAABAAAAAAAAAAAAAAAAAADIAZACWAMgA+gEsAV4BkAHCAfQCJgJYAooCvALuAyADUgOEA7YD6AQaBEwEfgSwBOIFFAVGBXgFqgXcBg4GQAZyBqQG1gcIBzoHbAeeB9AIAgg0CGYImAjKCPwJLglgCZIJxBjBGAQYIBiQAAAAAAAAAAAAAAAAAAAAAABAgQFAAAdTB1MFBRAAUACYQF8AmEEYhBlEGBAYiBjQGoEagJpgGoBaQFlCGUCAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWAEEAdQB4AGkAbABpAGEAcgB5ACAAMgABAAAAAAABAAAAAAAAAAAAAAXcAGQAAQAAAAAAAAAAAAAAAAAAyAGQAlgDIAPoBLAFeAZABwgH0AiYCWAKKArwC7gMgA1IDhAO2A+gEGgRMBH4EsATiBRQFRgV4BaoF3AYOBkAGcgakBtYHCAc6B2wHngfQCAIINAhmCJgIygj8CS4JYAmSCcQYwRgEGCAYkAAAAAAAAAAAAAAAAAAAAAAAQIEBQAAHUwdTBQUQAFAAmEBfAJhBGIQZRBgQGIgY0BqBGoCaYBqAWkBZQhlAgAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAFgBBAHUAeABpAGwAaQBhAHIAeQAgADMAAQAAAAAAAQAAAAAAAAAAAAAF3ABkAAEAAAAAAAAAAAAAAAAAAMgBkAJYAyAD6ASwBXgGQAcIB9AImAlgCigK8Au4DIANSA4QDtgPoBBoETAR+BLAE4gUUBUYFeAWqBdwGDgZABnIGpAbWBwgHOgdsB54H0AgCCDQIZgiYCMoI/AkuCWAJkgnEGMEYBBggGJAAAAAAAAAAAAAAAAAAAAAAAECBAUAAB1MHUwUFEABQAJhAXwCYQRiEGUQYEBiIGNAagRqAmmAagFpAWUIZQIAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAABYAQQB1AHgAaQBsAGkAYQByAHkAIAA0AAEAAAAAAAEAAAAAAAAAAAAABdwAZAABAAAAAAAAAAAAAAAAAADIAZACWAMgA+gEsAV4BkAHCAfQCJgJYAooCvALuAyADUgOEA7YD6AQaBEwEfgSwBOIFFAVGBXgFqgXcBg4GQAZyBqQG1gcIBzoHbAeeB9AIAgg0CGYImAjKCPwJLglgCZIJxBjBGAQYIBiQAAAAAAAAAAAAAAAAAAAAAABAgQFAAAdTB1MFBRAAUACYQF8AmEEYhBlEGBAYiBjQGoEagJpgGoBaQFlCGUCAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA=:X5C
<<< XIM APEX END COPY <<<

7
is the new firmware so much diffrent right now that it drastically changed the sens to the mechanics ??

No, we are really careful about changing anything that would affect aiming. In fact, if you disable all the new Expert settings that were added in the Beta, the aiming system is identical to what we had when we first released XIM APEX.

Obi i think this is the old beta build i had been using for the longest before i updated everything. https://community.xim.tech/index.php?topic=71099.0  by anychance do you know what manager for my phone was used for that build, maybe i could revert back to both if thats possible..?

8
is the new firmware so much diffrent right now that it drastically changed the sens to the mechanics ??

No, we are really careful about changing anything that would affect aiming. In fact, if you disable all the new Expert settings that were added in the Beta, the aiming system is identical to what we had when we first released XIM APEX.

Hey Obsiv, im noticing something... still com and same setting feel way off for aim but i think i could find something that could be near... my main thing is the building which i notice something drastically thats effecting my aim while building and movement.

My right click is activating something i think and i dont know what... and its only the right click ... when im trying to place two stairs next to each other in build mode which is right click (while holding down right click in build mode)... its like something activates and slows down the aim drastically to where i cant litterally even move the cursor at all its like its stuck moving and i cant move my cursor left to right one bit   if im holding down my right click, its like its stuck in the center of the screen while in build mode and it only does it while in build mode.

9
May sound easy but is there a hair or something on the lens?

no i just double checked air can the heck out of it... so im noticing something still with same stting as my old firmware common and hips and ads numbers its insane to fast even lowering them drastically feels way off...

i guess i could play with it to get it somewhat not feeling so fast and dizzy but main thing im noticing is the building


my right click is activating something and i dont know what... and its only the right click ... when im trying to place two stairs next to each other in build mode... its like something activates and slows down the aim drastically to where i can barley even move the cursor at all its like its stuck moving and i cant move my cursor left to right if im holding down my right click and it only does it while in build mode.

10
okay yeah i double checked right now.. its like my right click my ads while in build mode is activating something else and slowing down movement to the extreme while holding down right click only while in build mode.. still thats just one of the issues ... movement in general with common on feels ten times faster than it was before...

11
okay i started paying attention where im seeing the problem the most... okay so sens still feels extremely high ...

so i mention when i go to build even though sense feels high i cant seem to place my building its like my sense goes from extremely high to extremely low.. so with stairs i hit right click... when im trying to do put to stairs side by side and im holding down right click my sense is so dang low it wont even place or stair next to me but as soon as i release right click my sens is all over the place... its really really weird

12
okay so i think im tottaly screwed. Ive been playing on this old beta firmaware and also been on old manager version for a long time now.. Pretty much back last year when FT was giving that input message ... and i was using one of the beta firmwares back than and never updated my phones manager version either.. like i was still playing on the old version with no SAB option or anything .

Well now i upgraded everything , still dont see this sab option in settings. or maybe the latest one doesnt even have that .

Well anyways... with using the exact same settings as the old version.. the movement and sens litterally feels 10 times faster like all over the place.. ive tried lowering it , the sync common feels weird now... In game in FT like when i go to build just placement of builds feel so off.. I dont know what to do or what i need to change... :(

THIS! this is what I ran into the other day. Are you still having the problem? I did a complete reboot, console, XIM and manager and it went back to normal. I'm still trying to recreate the problem.

thing is i dont remember what manager and firmware i was using before im trying to guess... and i did try to find some old ones and tried to use those but it didnt work or i did something wrong... it still felt like the new update and the movement and sens feel litterally 10 times higher like i cant snap my building places like before now my building is all over the place they just snap all over with werid camera angles and im just like what i wasnt even trying to put pieces there. its so bad.

 ive  litterally factory restet several times now on xim still nothing... did you find the fix or what did you do to fix it ??

13
is the new firmware so much diffrent right now that it drastically changed the sens to the mechanics ??

No, we are really careful about changing anything that would affect aiming. In fact, if you disable all the new Expert settings that were added in the Beta, the aiming system is identical to what we had when we first released XIM APEX.


Okay so what could be causing my movement and sens to feel ten times faster... when i mean its bad i mean the movement and sens feels so far off i had to turn off the game cause i got so dizzy trying to fix it . If your saying that it hasnt changed much from a old build ... than idk why i barley touch my mouse my aim litterally does 360s and all over the place its insane fast .


Like putting it on common with same hip and ads as old is impossible.

I kept my dpi at 800 if i were to put it at 70 hip and 60 ads as like i use to have it on old firmware . it now literally feels my sens has increased 10 times. i barley touch the mouse and my character aim goes all over a complete circle.  before i updated with exact same settings .. it would take me going across my mouse pad to just do 180 my sens and movement felt so clean , not saying i was low sense but yeah i couldnt do 3/360s by barley touching my mouse like how it feels now.


So even if i try to lower my hips and ads... ive litterally had to bring it down to 20/15 , aim feels some what alright but now just choppy like if its pulling and working against me just snappy all over.  ... and when i go to build i cant build and aim anymore like my building places dont snap together as they did like aim for builds is just so off like building piece i could usually place with ease i now cant cause of the sense of camera angle just feel so off.. i dont know what to do

14
it might be because the walk speed on the fw is set to 100,on the hip page under movement hit the 3 dots and you will see the walk speed and sab, you have to enable expert config in global settings to see advanced feathers also.

can this cause my movement to feel ten times faster ?? what should i lower that walk speed to ?

15
okay so i think im tottaly screwed. Ive been playing on this old beta firmaware and also been on old manager version for a long time now.. Pretty much back last year when FT was giving that input message ... and i was using one of the beta firmwares back than and never updated my phones manager version either.. like i was still playing on the old version with no SAB option or anything .

Well now i upgraded everything , still dont see this sab option in settings. or maybe the latest one doesnt even have that .

Well anyways... with using the exact same settings as the old version.. the movement and sens litterally feels 10 times faster like all over the place.. ive tried lowering it , the sync common feels weird now... In game in FT like when i go to build just placement of builds feel so off.. I dont know what to do or what i need to change... :(

THIS! this is what I ran into the other day. Are you still having the problem? I did a complete reboot, console, XIM and manager and it went back to normal. I'm still trying to recreate the problem.


yes im still having the same problem :( .. honestly the movement feels so off... even trying to lower it it feels some what alright but now building in fortnit forget it its like my builds just snap in odd camera angles or dont snap at all . I honestly had to turn off the game last night i just felt so dizzy n sick  on how bad the movement felt thats how bad it feels right now.

Pages: [1] 2 3 ... 5