XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - [email protected]

Pages: [1]
1
First info: Android 9.x software with the manager (which reports some issues but still runs).

Lately, when trying to assign keys, it's just not working. All cables have been replaced and firmware was factory wiped back to the last "legit" firmware and responds fine. Generally, the LED stays "red" during waiting process but will do white/gold flash while it's trying to write.

However, in the manager, when i assign a different color to a game, XIM4 won't change with it when i load it.

I'm pretty sure it's all in the software manager because it connects fine and seems to store input settings. But i don't plan to buy another phone "just" to fix this issue.

Anyone else experience this.

2
I put the Xbox 1 down for about 6 months and put it all back online, tonight, and i've got an issue with the keyboard not being able to move through the standard menus.

The XIM4's LEDs respond to mouse input but not keyboard.
The Android manager software responds to the keyboard but the Xbox 1 doesn't.

I re-flashed the last firmware as a general control factor and tried a different USB cable.

Now, on an even weirder note, they keyboard DOES respond to the preset keys to switch configurations but STILL doesn't flash the LEDs on the XIM4.

3
I don't know if this helps anyone or not, but i connected a Logitech K330 into the "right" port of the XIM4 and it works BEAUTIFULLY with Black Ops 3. Haven't tested it with anything else but if it works this liquid with BO3, it's going to work with any other game.

These keyboard/mouse combos are right around $20 on Amazon and it's impressive how well they work with the XIM.

4



. Every cell phone that comes out has a dual purpose cable these days and every one of them work on the XIM4 just as good as the so-called "official" cable and i've already proven it. Just let it go, man.

5
It's not a cable issue, it did the same thing with 12 different cables. It's not my hardware, the hardware is the same i used on the previous XIM and when it works, it works. When it doesn't, it doesn't.

The XIM4 software just hasn't caught up completely and there's going to be instability issues until it does. I deal with hardware issues, on computer repairs every days and, 9 times out of 10, the really annoying stuff is due to a software issue.

Honestly, if XIM would just issue basic amounts of information (to all their sellers) about all these updates, needing extra cables after being bought, ect....there would be less connection issues. It's all about lack of information when you buy it that becomes the real issue. Mine was at Amazon, they don't inform you about ANY of these issues before hand.

This whole nonsense about buying an "official" Microsoft cable for the XB1 controller is just that, nonsense. Once the software issue was fixed, any number of cables worked just as well as the official because of one thing.....there is no "official" version of this cable....it's just a generic "charge" cable and when you buy "official" you're just paying extra money for a little logo.

6
After having to go to a Windows 10 machine, i finally got the XIM4 paired. Whatever cable programming you have now doesn't seem to work with Windows 7,8,10 other than firmware updating when i try it. It only seems to work on the Android. I've had the computer connect to the XIM4 maybe twice for BT programming. I even used two different machines.

What bothers me is the "special" condition i have to follow to make the XIM4 work now: Power up the XB1 with the XIM4 attached...launch the Android program (for connection verification of kybd,mouse,gamepad)...attach gamepad first, then mouse, then keyboard...

Otherwise, it won't see the gamepad.

I think they have some work to do before it's as stable as the old XIM Edge was.

7
It looks like you were answered in your other thread elephant. Just in case here are the links to the required update.

20150816 Manager: http://xim4.com/community/index.php?topic=41268.0
20150816 Firmware: http://xim4.com/community/index.php?topic=41267.0

jvaughn, if your answer to my question above is yes then you also need to update to the build linked above. The firmware that your XIM4 is shipped with is using the latest stable build, not the our latest beta build which supports the latest X1 controller.


Okay, about that, my PC won't seethe XIM4 with a cable connection and there's this nonsense about using bluetooth. Why fix something that's not broken? Bluetooth, with some Windows, is unstable and unreliable on some hardware with PCs, especially involving Windows 7. I've been dealing with it, for years, as a technician with people wanting to pair wireless headsets to their PCs.

Using it with Macs might be a great idea, due to OSX being a hybrid involving Linux + another OS but with a PC, it's a total nightmare with some people.

This was a BAD idea. And i'm speaking from years of experience involving bluetooth and Windows, they don't get along as well as cell phones and Macs.

You should have made the bluetooth an "optional" and left the cable connection capability the main-stay. It worked in all the other generations REALLY well.

8
Support / Re: XIM4 not seeing XBox 1 Controller...
« on: 12:38 PM - 09/15/15 »
Hey jvaughn, welcome to the community. Do you happen to be using the X1 controller with an integrated headset port?


Yes, my Xbox 1 was shipped (from the factory) right off the line with the newest of everything, even the firmware was up-to-date in both controller and XB1.

9
Support / [ACTIVE] XIM4 not seeing XBox 1 Controller...
« on: 02:04 PM - 09/12/15 »
I'm have this same, old familiar problem:

I connect the XIM to all the components and the XB1 controller (with cable) isn't showing up on the Android Manager Software, hence the XIM4 is useless to me. ALL of the other items are sending the signals (that are being reported by the software) and so i know they all work.

My XIM came with the latest firmware, the XB1 controller also has the latest firmware.

There's only 3 logical thoughts that come to mind: 1) The XB1 port could be bad. 2) The XIM port could be bad. 3) The XB1 cable isn't the quality it's supposed to be .

I really don't want to chuck $50 down a hole for a wired XB1 controller just to find out so does anyone have any other things to try? I could go to Lame....oopps GameStop and get a charge cable for $25 and the sting wouldn't be so bad but, again, i'm hoping not to waste the money.

After spending almost $550 to get my XB1 gamig experience feeling "back" to the comfort that i had with the 360, i'm just running low on cash...lol.


The XIM4 does everything it's supposed to do but won't detect the XB1 controller.




To be honest, i believe that the reason this issue happens is because of the cable. I've owned every previous XIM generation and never had this kind of problem. Honestly, i feel like XIM should have provided and "Xbox 1" quality cable (from the jump) so people wouldn't have to be swimming through familiar cables, buying Xbox 1 "charge" cables only to realize they don't always work.

I'm having this same issue and feel like, for $140 XIM played it "cheap" not providing the cable to begin with. Don't get me wrong, i'm a fan (and supporter) of this product but really, they could have avoided SO much headache providing a $10 cable that they "knew" already worked with the XB1 controller.


Pages: [1]