XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - valenzuela

Pages: [1]
1
I got the xim4 for a month now and I've tried many solutions to try to fix it and none seem to work. the xim registers all things connected to it but it won't seem to flash green for 4x when connected. it flash white like around 10x and it won't recognize when I press key on my keyboard but it does detected my keyboard and my mouse as well as my controller but it doesn't want to let me turn my controller on and yes I have it put to usb on my ps4 and I already changed the settings for it but it simply won't. ive also updated as well as did a factory reset but nothing seem to change I still have the same problems and Im not getting any solutions from any of your guys sources and that makes me upset cause ive waited a while to get this and ive just gave up on the xim 4 until today when my friend said there is a new update so I tired it again and now I'm looking for any other solutions if you guys have any. :(

2
Commander / My Xim 4 Does Not Work With My PS4
« on: 02:45 AM - 02/12/19 »
I got the xim4 for a month now and I've tried many solutions to try to fix it and none seem to work. the xim registers all things connected to it but it won't seem to flash green for times when connected. it flash white like around 6x and it won't recognize when I press key on my keyboard but it does detected my keyboard and my mouse as well as my controller but it doesn't want to let me turn my controller on and yes I have it put to usb on my ps4 and I already changed the settings for it but it simply won't. ive also updated as well as did a factory reset but nothing seem to change I still have the same problems and Im not getting any solutions from any of your guys sources and that makes me upset cause ive waited a while to get this and ive just gave up on the xim 4 until today when my friend said there is a new update so I tired it again and now I'm looking for any other solutions if you guys have any. :(

3
hey,
I've pretty much tried everything there is to do with the xim4 and trying to get it to turn on when connected but for some reason it still doesn't turn on. I've reseted everything like a hundred times. I also charged all my controllers and still no work. I've gotten a new controller cause I thought it was my controllers but still no luck. My k/m icons on showed on the xim4 app as well as the controller its just simply not turning on when connected to the xim4  >:( Help Please Im out of ideas :(

Pages: [1]