XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ronan

Pages: [1]
1
XIM Link / Change DPI when Xim Link is active
« on: 08:28 PM - 04/16/18 »
I am wondering if there is a way to automatically change my mouse DPI when I hit the hotkey to active Xim Link. I have a button on my mouse for this, but I hate having to click it all the time plug I don't want to risk wearing it out as I doubt it is made for a ton of use.

2
Member Projects / Paracord Mod on Rival 310
« on: 09:44 PM - 04/03/18 »
I just got a paracord from CeeSA and installed it on my Rival 310. It looks and feels awesome.

IMG_20180403_225200" border="0
IMG_20180403_225310" border="0
IMG_20180403_230345" border="0
IMG_20180403_230539" border="0
IMG_20180403_230644" border="0
IMG_20180403_230848" border="0
IMG_20180403_232014" border="0
IMG_20180403_232237" border="0
IMG_20180403_233502" border="0

3
I have an Elgato HD60, and in order to capture chat audio they sell a splitter (Elgato Chat Link - 3.5mm 4-pole male into the controller to a 3.5mm 4-pole female for the headset and 3.5mm 3-pole male into the Elgato). When I have this connected plus the controller's data/charge cable I get a buzzing. This occurs if the controller usb cable is connected to the Apex or to the Xbox. If I connect a micro-usb power cord from a phone to the controller there is no buzzing. If I remove the splitter cable and connect the headest directly to the controller there is no buzzing.

I am thinking the power cable to the Apex hub would resolve the issue, but I was hoping someone else who had experienced this could chime in with their experience or thoughts. I was going to get this cable, that OBsIV suggested in another thread. https://www.amazon.com/ZJchao-2000mA-Regulated-Supply-1-35mm/dp/B005CVNH1Q I was also considering replacing the Apex hub with this: https://www.amazon.ca/gp/product/B00DQFGJR4

I have also now had some problems with just the headset audio (with the Elgato Chat Link/splitter). People in the party have mentioned my mic is cutting in and out, and this only happens when I am using the Apex. If I switch back to the controller and no Apex, my headset/mic audio is flawless.

I have also updated to the latest firmware.

Pages: [1]
Admin