XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rubberslippahs

Pages: [1]
1
Game Support / Xim4 loading wrong configs
« on: 07:20 PM - 08/29/17 »
Hello,

For some reason recently my xim4 has started automatically loading my newest created config, regardless of what order I arrange the configurations in.  It happens any time I open my xim4 profile on computer or android. Is there a setting I change for this?

2
Everything feels really different as is with Aim Ease set at 0.  Not sure how to adjust accordingly?


I'm using the official config with expo btw.

3
Hardware Compatibility / Bose QC35 + PS4 + Mic
« on: 06:46 PM - 06/23/17 »
Hey everyone,

Is there a work around to get the Bose QC35 to work with the PS4 without losing the mic function?

4
XIM 4 Discussions / Current Steady Aim
« on: 02:36 AM - 02/21/17 »
What is the current Steady Aim on the most recent firmware?  Has anyone tried it for OW?  I've been using it and I feel like sometimes my movement gets a little sticky.  Could this be due to the SA feature not being made for OW?

5
Technical Support / [Q/A] Controller moves on it's own
« on: 10:22 PM - 02/03/17 »
Hello,

I had created another topic about this that I thought was solved.  I had yellow flashing lights and my sony Nav and Mouse would stop working.  I flashed the Xim and it worked fine for a while.  Now I'm getting the issue again, but without the yellow flashing lights.

What's happening is, my nav controller will start moving around on it's own and I'll have to plug and unplug the xim4.  It's been happening all night.

6
I'm using the Xim4 with a Sony Nav controller and G900.  It's been working fine for about a month now, but tonight after playing for a few hours, the Xim4 would flash yellow and the Nav controller and Mouse would not work.  When I unplug it and plug it in again it works for a little while and then the same thing happens again.  I've been getting all kinds of different flashing sequences, ranging from yellow flashing and then turning off; to now flashing yellow about 20 times and then staying solid red.  What can I do?  Thanks!

*edit - when this happens, it seems only the nav controller stops working.  ATM the xim4 is constantly flashing yellow.

7
Hey all,

This has only happened once or twice a night, but while I'm playing the L2 bumper button on my Nav controller either stops working or starts activating on it's own without my pressing it.  I bought this controller used from Gamestop, so I'm wondering if this could be a hardware issue?  Or something with my settings?  Thank you!

Xim4, PS4

8
Hardware Compatibility / Sony Nav Controller issues
« on: 03:18 PM - 12/06/16 »
Hey all,

Just got the Xim4 and I'm running with with a Sony Nav Controller and G502.  Everything works fine, wired.  Then when I unplug the Nav, it works wirelessly.  I've found that when I try to plug it back in, I can no longer unplug it and go wireless.  I have to unplug the Xim4 and replug it to get it to work wirelessly again.  Is this just the function of the Xim4 or am I doing something wrong?  Thank you!

PS.  Just noticed when I do unplug the Nav controller, the Xim4 blinks yellow twice, then twice again.  Not sure if that adds anything.

Pages: [1]
Admin