XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Pages: [1]
1
First info: Android 9.x software with the manager (which reports some issues but still runs).

Lately, when trying to assign keys, it's just not working. All cables have been replaced and firmware was factory wiped back to the last "legit" firmware and responds fine. Generally, the LED stays "red" during waiting process but will do white/gold flash while it's trying to write.

However, in the manager, when i assign a different color to a game, XIM4 won't change with it when i load it.

I'm pretty sure it's all in the software manager because it connects fine and seems to store input settings. But i don't plan to buy another phone "just" to fix this issue.

Anyone else experience this.

2
I put the Xbox 1 down for about 6 months and put it all back online, tonight, and i've got an issue with the keyboard not being able to move through the standard menus.

The XIM4's LEDs respond to mouse input but not keyboard.
The Android manager software responds to the keyboard but the Xbox 1 doesn't.

I re-flashed the last firmware as a general control factor and tried a different USB cable.

Now, on an even weirder note, they keyboard DOES respond to the preset keys to switch configurations but STILL doesn't flash the LEDs on the XIM4.

3
Support / [ACTIVE] XIM4 not seeing XBox 1 Controller...
« on: 02:04 PM - 09/12/15 »
I'm have this same, old familiar problem:

I connect the XIM to all the components and the XB1 controller (with cable) isn't showing up on the Android Manager Software, hence the XIM4 is useless to me. ALL of the other items are sending the signals (that are being reported by the software) and so i know they all work.

My XIM came with the latest firmware, the XB1 controller also has the latest firmware.

There's only 3 logical thoughts that come to mind: 1) The XB1 port could be bad. 2) The XIM port could be bad. 3) The XB1 cable isn't the quality it's supposed to be .

I really don't want to chuck $50 down a hole for a wired XB1 controller just to find out so does anyone have any other things to try? I could go to Lame....oopps GameStop and get a charge cable for $25 and the sting wouldn't be so bad but, again, i'm hoping not to waste the money.

After spending almost $550 to get my XB1 gamig experience feeling "back" to the comfort that i had with the 360, i'm just running low on cash...lol.


The XIM4 does everything it's supposed to do but won't detect the XB1 controller.




To be honest, i believe that the reason this issue happens is because of the cable. I've owned every previous XIM generation and never had this kind of problem. Honestly, i feel like XIM should have provided and "Xbox 1" quality cable (from the jump) so people wouldn't have to be swimming through familiar cables, buying Xbox 1 "charge" cables only to realize they don't always work.

I'm having this same issue and feel like, for $140 XIM played it "cheap" not providing the cable to begin with. Don't get me wrong, i'm a fan (and supporter) of this product but really, they could have avoided SO much headache providing a $10 cable that they "knew" already worked with the XB1 controller.


Pages: [1]