XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jon_Jon

Pages: [1] 2 3 ... 40
1
looking forward too ... >:(

2
Support / Re: Red Screen of DEATH? on second night of use.
« on: 05:23 PM - 01/25/13 »
hello OBsIV, sorry for the late reply...i was stocked with tons of office works...i guess wasn't that bad at all...

I'm fully aware of that, I did pushed and pressed that button, using the pin from iPhones, while plugging in back to my PC (as per normally have to do)...

Ok to make it short, I didn't solve it and wasted many hours trying to solve it using my Lenovo laptop with Win7...but estrangely, when I plugged this XIM3 in my very old desktop (Pentium 4), it did worked...

so I'm guessing maybe is some software stopping me when I tried to unbrick it in my Lenovo...in any case, at least I'm able to solve this issue....

Thanks by the way...  :)

3
Support / Re: Red Screen of DEATH? on second night of use.
« on: 05:20 AM - 01/19/13 »
oh no...I think I bricked mine too...I'm doing the ST push for far cry 3, then I'm guessing at 100% update, my PC freezed...my mouse couldn't move and everything was frozen...  the PC will resume as normally as long as I pulled out the XIM3 from my PC system....please help OBsIV...  :(

4
Hi Mist, I have G500 mouse and set at 5700 through setpoint.  I tried last night burning the older firmware (20120305) and the new one (201208xx) back & forth (with of course readjusting the sensitivities as what I previously described).  But each time I have the new firmware, my movement is really inaccurate and have this rubberband effect.

But before that, I used my G500 in PC gaming (COD4), I don't see any issue as I can move very accurately.  Also tried these mouse to draw lines in Windows Paint, and no issue as well.

5
XIM 3 Discussions / Re: What are your Configs look like???
« on: 05:27 PM - 12/18/12 »
Hello Brick, it's solve already  :)  I downgraded my firmware back to 20120305 and its ok again.  (I'm pretty sure now that the problem is due to the new firmware 201208xx  because I tried upgrading back & forth twice last night, and the problem occurs everytime I have the new firmware burned into my XIM3).

Thanks a lot anyway... 

6
no matter how we hate it, you still will end up playing it...

-because 80% of the people in my friends list play this game...
-more people playing this game in my region so will not have hard time finding a lobby to play on

honestly, I also hate it as I prefer Battlefield and MoH but they are certainly less people playing so always end up putting back COD BO2 game disc back in the tray...

7
Hi Mist,

Yes I did increased them, I'm certain that I have the same "sensitivities" because I always measure my swiping distance using ruler.  I have primary swiping 360degree @ 3inches always, then I derive my Secondary from there.

8
hmmm...i neva thought I was actually in RC Tester list  :)

I got trouble with the FLASH version 20120824 so downgraded back to something like 201203xx & loading up this BO2 ST...much better now, more accurate both hip & ADS. and even much obvious improvement for fine movement...

I actually posted a comment saying 20120824 FW might be broken???  Is there anybody here feels sluggish and inaccurate about this FW 20120824???

9
It 'll erase everything....

10
XIM 3 Discussions / Re: Downgrade firmware help
« on: 10:06 AM - 12/16/12 »
Haste, I did restored factory default and did find a lot better than what we got off 20120824(???) Firmware...(but its a pain going through again all the binding key stuff and finding the right sensitivities (in case you forgot)...luckily I remember my Primary sens should be able to let me swipe 360 degree in ~3inches mat distance...for the ADS, 6 unit lower...

ok, its a huge improvement when you move left and right, now very accurate.  also i don't feel the rubber like feel anymore.  its very noticeable improvement as well in sniping...everytime I zoom in, the riticule moves wildly before....with 20120306(???) firmware, i don't have such an issue anymore...

YOU SHOULD DO THAT FACTORY RESTORE...  ^_^

Btw, OBsIV, I think the latest Firmware update is broke...? 

11
XIM 3 Discussions / Re: Downgrade firmware help
« on: 11:58 PM - 12/15/12 »
I think i have zimilar issue like you with the latest FW...i didnt have this trouble with the 1 year ago FW update....

I have tried many things to get the kind of feel i got before i update to the latest drop...i have G500. ..

My issue here:

http://www.xim3.com/community/index.php?topic=24919.0

Its better i should do the same, downgrade mine firmware...

12
XIM 3 Discussions / Re: What are your Configs look like???
« on: 05:18 AM - 12/15/12 »
anybody got the help???

13
XIM 3 Discussions / What are your Configs look like???
« on: 10:41 PM - 12/03/12 »
Hello Ximmers,

I was wondering how might be everyone's configs for their XIM3 looks like?
I have the following configs for my G500 mouse @ 5700DPI tagged along with a Razer Blackwidow (thought not important) for BO II.

In-Game Sens:  14 (Max)
STs (both Pri/Sec):  BOII (latest as of 4Dec'12)
Primary Sens:  36 (360deg near to 3inches mouse sweep  --> getting higher makes more floaty so I stop here)
Secondary Sens:  26
YX Ratio (Pri/Sec):  1.25
Smoothness:  50
Delay (for Sec):  immediate ~ 80ms (variable depending which gun I may use)

Just a question for 2 items above:
a.)  YX Ratio
     -  Previously I have set at 1.50, but it seems that my slight movement makes the reticule to move easier (which I don't want to) so I decrease it to 1.25.  I wanted to actually have a feel near to PC, but don't have any idea how PC YX Ratio would likely look.  1.25 seems ok but still not what I want.

b.)  Smoothness
    -  Set original to 0, but when I started playing BOII (config originally set up for MW3), seems very inaccurate, feels like having acceleration (though my acceleration @ 0), and floaty.  When I set it at this value (50) seems lesser acceleration but I still can feel there's something that limit / clamp my swipe, something like holding it like a rubber-band (sorry don't exactly know how to describe it but "rubber-band" feel seems to be appropriate for me  --- and I don't see any black dotting in my XIM3 LCD).

Now, if I use these combination back to MW3 (but of course change the ST to MW3 also), I can see & feel that my cursor (gun animation) is jittering slightly and my aim seems to be shakey.  I thought it'as due to the smoothness & YX Ratio, so I set both to 0 for MW3, but still the same.  Now I have hard time getting back the accuracy I have for the MW3 before I updated my FW to 0824.  I feel that the older FW (firmware that doesn't require you to double the sens) seems to be more accurate, or is it due to the STs.

c.)  Controller - Analog sticks
            -  what most likely to happen if my controller analog stick is "very very very" slightly defective?  (though I don't see my avatar moving by itself if I'm using it  -  compared my previous broken controller that you will observe your character moves by itself, though you don't touch any of the analog sticks).  I'm asking because most of the time, I feel that rubber-band feel which is not happening to me before in MW3, when I'm playing around Q1 & Q2 of this year).  Again, I'm assuming it is due to the Firmware update 0824.

Sorry guys, seems I messed up my question.  But I hope you can give me an idea what are your MW3 and BOII XIM3 configs look like.

Thanks and sorry, really, for this long msg.
Best regards...


14
Release Candidates / Re: if you have a g500 and bo2 read
« on: 10:26 PM - 12/02/12 »
I have a G500 too, for BO2 (as well as for the earlier CODs)...

I don't see the logic of this post also, you got the DPI at max (5700) and a sensitivity settings which is far over 100s...

Mine was set through setpoint at max DPI (5700) and a sens setting of not over 50s for both Pri & Sec.  But I have a black dotting problem (which BlessUp pointed out)...i wish to maintain a 360degree turn @ 3inches...but the more you go nearer to 3 inches, the MORE FLOATY it become...

How do ya think???

15
Release Candidates / Re: Medal of Honor ST Feedback
« on: 08:58 AM - 11/04/12 »
hmmm.... I may be doing something wrong, it seems when I swipe my mouse horizontally, I'm getting a curving (upward hilly behaviour) movement instead of straight movement.  I feel that the BF3 ST works better for me...

I'm thinking maybe its due to the YX Ratio value I got which is 1.5 now, Sensitivities for both Pri & Sec 50/50 with a G500 mouse set at max dpi.

Envy those who felt MoHWF ST better than BF3 STs...  :)

Pages: [1] 2 3 ... 40