XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - iz

Pages: [1]
1
Support / [Q/A] Overwatch config
« on: 09:45 AM - 10/13/21 »
Im using the beta manager and my xim is updated to 2020
There used to be overwatch configs for every curve like exponential
and they’re  not there anymore, only “overwatch” and “overwatch (alternate)”how can i get them?

2
Support / Re: [RESOLVED] Series S not showing
« on: 05:07 PM - 09/07/21 »
I’ll do that, thank you for your time. :)

3
Support / Re: [ACTIVE] Series S not showing
« on: 04:38 PM - 09/07/21 »
Manager and firmware version
5.00.20210625

4
Support / Re: [ACTIVE] Series S not showing
« on: 06:21 PM - 09/06/21 »
Couple different things here,

First i tried 2 different cables and 2 different controllers both controllers( Elite Series 2 and the original that came with series s) fully updated.
When i first plugged them in, they weren't getting recognized, i just kept unplugging the APEX and replugging it back in and i only got it to show up 2 times in the manager out a lot of attempts.
When it did show up i followed up by plugging in the mouse and the controller would lose connection and not show up on the manager anymore.

5
Support / Re: [ACTIVE] Series S not showing
« on: 01:45 PM - 09/06/21 »
Yep, they work with the hub

6
Support / Re: [ACTIVE] Series S not showing
« on: 08:05 PM - 09/05/21 »
Also all the peripherals are working, tested them on pc and the xbox

7
Support / Re: [ACTIVE] Series S not showing
« on: 08:03 PM - 09/05/21 »
I do see the green flashes and the controller does show up in the manager

8
Support / Re: Series S not showing
« on: 03:50 PM - 08/29/21 »
Controller is updated and xbox is updated, still nothing

9
Support / [RESOLVED] Series S not showing
« on: 06:48 PM - 08/28/21 »
Im on the latest firmware and my app is updated it’s been working fine then a couple days ago my keyboard wasn’t showing up, now nothing is showing up.
Ive tried to update it again just to be sure and also delete the app and redownload it and nothing.
Any idea?

Pages: [1]