XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AvAtA

Pages: [1]
1
Support / Re: [ACTIVE] Potential problems with USB hub?
« on: 05:09 PM - 07/12/19 »
Thanks for the fast reply!
It's definitely the USB hub. I tied it into a loop that worked with a small twist tie and was able to get it working for a little bit, but then the mouse cord tugged on it slightly and it disconnected again.

I'd rather not go through the hassle of ordering a replacement, if I were to buy a third-party hub are there any specifications I should look out for? I know I should stick to USB 2.0, right?

2
Support / [ACTIVE] Potential problems with USB hub?
« on: 04:22 PM - 07/12/19 »
Hello, I just got an Xim Apex direct from the Xim site and have been having some issues with it already.

On Wednesday I tried plugging it into the PS4 and wasn't getting any connections on my phone manager. The keyboard and mouse I had plugged in were also not powered (they each have a little glowy logo on them that wasn't lit).
So I ordered a power cable for the hub and a new power/data USB for the controller, and now the kb/m will light up, but I'm still not getting them to pop up on my manager.

If I plug the controller straight into the Xim Apex, the controller functions and the manager will display my inputs, so I don't think the Apex itself is faulty. However, if I plug the USB hub into my computer and plug the keyboard in, it'll only connect if the cable is in certain orientations (like, nothing will work, then I'll move the cable slightly and it'll start working, then if it moves again it'll disconnect again).

I'm wondering now, is it possible to use a third-party powered USB hub instead of the one sent by Xim?
Any help or insight would be greatly appreciated.

Pages: [1]
Admin