XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fish221171

Pages: [1] 2 3
1
Beta / Re: Beloader Ethernet Fully Working Hub (UK)
« on: 06:26 PM - 01/14/22 »

[/quote]

Thanks mate works just Great. I bough 2 just to get a replacement if something happen.
1 day delivery btw, I was impressed how fast working RM sometimes xD
[/quote]

Nice one glad you like it, works perfect for beloader.  Yeah the postage was really fast.  Happy Gaming!

2
Beta / Beloader Ethernet Fully Working Hub (UK)
« on: 05:09 AM - 01/11/22 »
I can confirm that today I received my Three Port USB Hub with Ethernet Chipset RT8152B.  It works perfectly with beloader running firmware : 20220103.2103

No disconnects and no purple lights running at 250hz.  At last I am happy :)


Link:

https://shop.pimoroni.com/products/usb-multi-function-lan-adaptor?variant=14680111239&currency=GBP&utm_source=google&utm_medium=cpc&utm_campaign=google+shopping?utm_source=google&utm_medium=surfaces&utm_campaign=shopping&utm_source=bing&utm_medium=cpc&utm_campaign=High%20Margin%20-%20UK&msclkid=222b25df66e0172da364440357bcf778

I think they ship worldwide but as I live in the UK this was a great option for me with super fast delivery.

Cheers


4
Beta / Re: FYI Beloader users
« on: 06:02 AM - 01/10/22 »

[/quote]

Ah okay, I already did that when I had it setup for WiFi.

I think the power issue I'm having is with the USB-C Female to USB-A Male adapter, I think it has compatibility issues with my UGREEN LAN Hub as the adapter originally came with my USB-C Sound Card.
[/quote]

This could be our next problem, trying to find the correct USB hub :(

5
Beta / Re: FYI Beloader users
« on: 03:22 AM - 01/10/22 »

[/quote]

They just released the firmware on the forum ^^

https://forum.beloader.com/forum.php?mod=viewthread&tid=19&extra=page%3D1
[/quote]

Excellent, thanks for the link.

6
Beta / Re: FYI Beloader users
« on: 02:16 AM - 01/10/22 »
New short video with beloader lan setup
https://youtu.be/jMCoybwDPEg

Swaim.  Can you please send me the firmware for use with the LAN, beloader don't have it on their website and the disconnects over wifi are a pain.

7
Beta / Re: FYI Beloader users
« on: 08:43 AM - 01/04/22 »
So this USB hub should work?

https://www.amazon.de/DIGITUS-Ethernet-Adapter-Chipset-RTL8152B/dp/B01LWQR95Y/ref=sr_1_9?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&crid=2YYAKG5X5ZOBX&keywords=rtl8152b&qid=1641305416&sprefix=rtl8152b+%2Caps%2C65&sr=8-9

Sorry I am confused here;  So the ethernet port goes to your switch or router, you plug the beloader into one of the 3 USB slots, the Xim plugs into the beloader.  But where are you plugging that USB type C connector?  Where does this go?

8
Beta / Re: FYI Beloader users
« on: 06:30 AM - 01/04/22 »
Devs send me yeaterday new fw on lan setup.
For this fw you need to buy hub with ethernet port.
My feedback, all stable no disconnects wifi devices work great. No daley at all.But purple light is back, but it do notcoz disconnects because it lan.
Im not sure will this fw go public. If someone interested in it, ask them on there forum.
I can't share it. Sorry.

BeloaderECM20220103.2103 fw name

What hub have you purchased or is recommended, can you link it please?

9
Beta / Re: PS5 FULL SUPPORT
« on: 05:19 AM - 12/21/21 »
I wouldn't say the device is useless, it does have teething problems yes I admit that.  But the latest firmware 20211220.1513 using Xim set to 250hz has been working fine for me now.  Played about 4 hours last night no disconnects and no Xim flashing purple.

I am using Razer Keyboard and G502 mouse all wired.

I am happy with the product now.

U can change it to 1000hz in xim.
I played all day yesterday with 1000hz xim and wired devices
Mouse 1000hz
1 disconnect in 3 hours i guess was, but i replug deloader and continue gaming in same lobby of Vanguard.

Yeah I am happy with the device now, it's working great for me.  I sort have got used to the 250hz but may try 1000 again.

10
Beta / Re: PS5 FULL SUPPORT
« on: 05:10 AM - 12/21/21 »
I wouldn't say the device is NOT useless, it does have teething problems yes I admit that.  But the latest firmware 20211220.1513 using Xim set to 250hz has been working fine for me now.  Played about 4 hours last night no disconnects and no Xim flashing purple.

I am using Razer Keyboard and G502 mouse all wired.

I am happy with the product now.

11
Beta / Re: Xim Apex + Beloader + Flashing Purple
« on: 05:59 PM - 12/16/21 »
Yeah I tonight have also given up on beloader, hopefully they will fix it.  If not then put it down to bad luck and me rushing to purchase it :(


12
XIM APEX Discussions / Xim Apex PS5 controller Charging
« on: 11:04 AM - 12/16/21 »
Quick question:  I have the Xim Apex with external power supply but this doesn't seem to keep charge on the PS5 dualsense, is this correct?

13
Beta / Re: Xim Apex + Beloader + Flashing Purple
« on: 10:34 AM - 12/13/21 »
ZioComposite,

Any chance you can remove the Sony Nav and plug a keyboard in and then re-test?

Let me know if you get flashing purple while playing a game.

Thanks

14
Beta / Re: Question to Od1n and to all Xim team
« on: 09:44 AM - 12/13/21 »
Yeah I have been testing all day today and I think you are correct when the mouse and keyboard are both plugged in I then get the purple lights on mouse movement. 

I have tried different keyboards and mice etc nothing works correctly.

I have tested the new firmware they sent me today but again same issues.  I have messaged them back to see what the next step is.

15
Beta / Re: Xim Apex + Beloader + Flashing Purple
« on: 05:27 AM - 12/13/21 »
This is becoming more strange then.  Can you list what hardware you use and what Xim and mouse Hz rate you have set?

Pages: [1] 2 3