XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jdrob85

Pages: [1]
1
Support / Re: XIM4 Stopped Working
« on: 09:56 AM - 11/10/15 »
Is this a new problem or has it always been like this? How long has it been going on?

I think it is the same problem. It has the same symptoms, but i think when I change cords the new cord physically connected differently enough to mask the problem. Now it is where i can have it plugged in and depending whether i put a slight pressure up on the cord at the connection or not will determine if it works. I have been getting by putting something small under the cord right before it plugs in to the XIM.

2
Support / Re: XIM4 Stopped Working
« on: 02:40 PM - 11/09/15 »
Not sure if I Need to post a new tread, but here goes. My problem with this Xim4 turned out not to be the USB cord. I did get it to work using a different cord, but  the problem is the port it plugs into,  It has gotten  to where i  can make it work but must put  a slight pressure on the cord when in the port. but if it moves it will lose the connection.

3
Support / Re: [RESOLVED] XIM4 Stopped Working
« on: 08:41 AM - 09/23/15 »
I tried it on my psn, and it would run thought the start up lights,  and then go dark _( like if i had unplugged it). after some dinking with it, I tried swappping the main braided cord with a generic I have and that did the trick.

But, Will i risk damaging the xim using a different main cord other than the one supplied with it? And if so, can a order just the cord?

4
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 05:41 PM - 09/22/15 »
Thank you. That let me connect and setup a profile. I tried it at my friends home and it worked! I will try on my psn when I get home. I will post again with the result. Thank you for your help!.

5
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 05:08 PM - 09/22/15 »
Where can I down load the later manager for pc, and also for my phone...

6
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 05:05 PM - 09/22/15 »
Another error i just got is " communication size missmatch [-1] "

7
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 05:02 PM - 09/22/15 »
 When trying from my phone, i get this error " Connect Failure (read failed, socket might closed or timed out: -1) [-1]"

8
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 04:59 PM - 09/22/15 »
Also, I can no longer connect with the xim. I can pair with it, but using the manager i get the error "connect faliure {10048}

9
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 03:46 PM - 09/22/15 »
I get the same colors if it is plugged into the normal port [3].

10
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 03:44 PM - 09/22/15 »
Just to clarify,  my controller  is normally  plugged into port one.

11
Support / Re: [ACTIVE] XIM4 Stopped Working
« on: 03:43 PM - 09/22/15 »
With the controller off, and plugged into port one- then plugging int the xim,  i get, rainbow, solid red, quick flash of rainbow then breathing red.

12
Support / XIM4 Stopped Working
« on: 01:56 PM - 09/22/15 »
My Xim4 seems to have died. I have tried all of the general trouble shooting i could find on the forum - fully charged controller, swapping cables, updated to latest firmware (20150816). When started it up, the controller goes to a yellow blinking light, but nothing will respond to any button presses. I have a friend who has a XIM4 _ he bought it after i recommended it to him- and Let me swap his working one out with mine on his system. Using  his system -all his cables controller mouse and keyboard, psn ,ect- it responded exactly like my system,
 I have requested an RMA, but am I missing any thing else I might try? With Destiny, The Taken King just out, I am kind in Try Hard mode, and am greatly missing my Xim4.

Pages: [1]