XIM Community

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Graybush

Pages: [1] 2
1
Manger Version:  4.00.20211207
Firmware Version:  4.00.20211020

I am using my Xim4 on my PC to play Warzone.  My Xim4 manager recognizes my mouse, keyboard, and Xbox Series S controller (even though the controller will not connect).  My problems are, my Series S controller will not connect to the PC, the Guide Button just keeps flashing, and even though the XIM4 says my mouse and keyboard are connected, it does not detect key presses from any of the devices when pressed.

Additional information. 

I thought it might be the USB-C cable.  I plugged the USB-C cable directly into my PC with the Series S controller plugged in and my PC recognizes it.  When I unplugged it and plugged the controller back into the XIM4, my controller will not connect.  Hope this extra information helps to resolve my problem.

2
I found a similar topic but for Xbox.  It was suggested to power down the console and remove the power cable for 60 seconds.  I followed these steps and it fixed my problem with the XIM4 not registering my peripherals.  Any idea why unplugging the console worked for me, just curious.  Thanks again in advance.

3
Setup:  XIM4, Tartarus and Naga Trinity Mouse
Manger Version 4.00.20160405
Firmware Version 4.00.20171004

Last night both the keyboard and mouse just stopped responding.  All the icons show up on the manager as there.  I ran the XIM4 flash tool and reset it to factory default.  I paired the XIM4 to my phone and it shows that everything is connected on the manger.  Any buttons I press on the mouse or keypad does not register on the manager. 

The controller is fully charged and set to Use USB Cable in Communication Method.  Everything was working fine until last night.  Thanks for any help in advance.

4
That is an awesome idea, thanks!

5
Thanks for the reply mist!

6
Setup:  XIM4, Razer Tartarus (lights off) and Razer Naga Chroma (lights on, cannot figure out how to turn off).

Problem:  Razer Naga Chroma will stop responding to movement and button presses during gaming for 5 to 10 seconds then start responding again.  Happens a few times an hour.  I turned off the lights on the Tartarus, can't figure out how to do it with the mouse, thinking it might be a power drain.

Thanks in advance.

7
***3rd update***

I woke up today and gave it another go.  Removed manager from S6 and cache and reinstalled the 20160120 and got it going.  Thanks for the advice!

8
Hey All, 

I have had my XIM4 since launch and never had any issues with pairing or connecting till today.  I reset my XIM4 back to factory default to install the 20151120 Firmware.  I installed the firmware and also redownloaded the Manager on my S6 from the Google Play store.  I followed the instructions on how to remove the XIM4 pairing from my Android (S6).  I pair my S6 with the XIM4, no problems.  The XIM4 is pulsing red, I go to connect and my S6 timeout in less than a second saying Connect failure (read failed, socket might closed or timeout , read ret: -1)[-1]

I am just lost on why I am having problems getting my manager to connect to my XIM4.  I feel like I am just overlooking a simple step.

***UPDATE***

I went and tried another step.  I downloaded both the 20160121 Manager and Firmware.  I did the whole restore factory default and followed the instructions on how to un-pair and re-pair the XIM4 to my S6.  Everything working so far.  I go to launch the manager on my S6 and after a second into loading it crashes every time saying "Unfortunately, XIM4 Manager has stopped".  What am I doing wrong?

***2nd UPDATE***
I decide to run the 20160120(RC) Manager and Firmware.  I don't feel like retyping but I did everything the same as before.  I go to run the manager on my S6 and it still continues to crash.  No idea what I am doing wrong.  I am staying calm headed but it is just very frustrating.

9
I swung by Target after work today and my copy had nuketown in it also.

10
XIM 4 Discussions / Re: Small mouse
« on: 12:36 PM - 02/23/15 »
I have both the Logitech G600 and the latest Razer Naga.  I love both, but like you, I do like the smaller mouse and the Naga falls into that department compared to how big my G600 is to the Naga.

11
XIM 4 Discussions / Re: Quick question
« on: 01:23 AM - 02/20/15 »
I am running the Release Candidate manager and firmware for the Xim4 that OBsIV suggested to me to fix a problem I was having and have had no problems turning on the ps4 with the controller.

Graybush

12
Reporting back in.  I downloaded the Release Candidate versions of the firmware and manager.  I booted up the PS4 with the DS4 instead of using the console and it worked.  So, so far so good!  Thanks again OBsIV for the quick reply and hopefully a fix to my problem.

Graybush

13
Technical Support / Re: DS4/Xim Connection Problems
« on: 04:45 PM - 02/18/15 »
Thanks for the quick replay OBsIV.  I will download it today and report back to see if it has fixed my problem.

Graybush

14
Technical Support / [RESOLVED] DS4/Xim Connection Problems
« on: 03:57 PM - 02/18/15 »
Hello all,

I did a lot of searching trying to find someone with a similar problem but could not find anything near to what I am experiencing.

I have owned the XIM4 since it was available and just this past month I have ran into a recurring problem.  So here is my problem, I go to turn my PS4 on through the console not the controller.  Everything is attached to the Xim4 (mouse, keyboard, DS4).  The XIM4 goes through the boot up process of Red, Green, Blue, and finally Pulsing Red.  Here is where I run into my problem.  I go to push the PS button on my DS4 to sign in and DS4 does not respond.  The controller does not light up or anything.  So I go through the motions of turning my PS4 off and back on, sometimes once or sometimes a couple of tries before the DS4 responds.

I have the latest firmware for the XIM4 and the manager, even reset it back to factory settings a couple of times.  I am using the official cords for the DS4 and the XIM4, I have all the lights/rumble etc turned off or to the lowest level on my peripherals to minimize any power drain.  I have another PS4 in the living room with 2 extra DS4s and have duplicated the problem on all 3 controllers. 

I have owned the XIM4 for a good 5 or 6 months and just this past month this problem has become a daily nuisance for me.  When I get past the point of the DS4 working, everything after that works perfectly.

Thanks in advance for any advice or help you all can give

Graybush

15
Hello,  I am using a Naga Epic with my XIM4 and have run into this problem myself.  Usually 1 out of 10 times I will get no response from my Naga Epic besides the XIM4 reading the side buttons on the mouse.  I have narrowed my problem down to using the Legacy/Synapse drivers and my keyboard/mouse switcher.   When I run into the problem 10% of the time it is when I am using the Legacy drivers (which I prefer over Synapse) and I usually can fix it by clicking the key on my keyboard/mouse switcher and wait for my PC to acknowledge that the keyboard/mouse are connected and then click my switcher again back to PS4 and then the XIM4 reads all my inputs on the Naga Epic.

It could be because the Legacy drivers does not save anything to the onboard memory of the Naga because I noticed my DPI goes back to default if my PC is not on, but this is all from my experiences.  I hope this might help you out with your problem.

Pages: [1] 2
Admin