XIM Community

XIM APEX => Downloads => Beta => Topic started by: handtgrande on 08:32 PM - 03/23/18

Title: 20180321 Beta Error Message
Post by: handtgrande on 08:32 PM - 03/23/18
After installing the most recent Beta I get the following error "Manager is out-of-date, connection rejected.

Any ideas???
Title: Re: 20180321 Beta Error Message
Post by: waterbucket123 on 09:15 PM - 03/23/18
You need to install the beta manager also
Title: Re: 20180321 Beta Error Message
Post by: OBsIV on 10:14 PM - 03/23/18
http://xim.tech/beta