XIM Community

General Category => Support => Topic started by: Onionknight27 on 03:37 PM - 03/08/18

Title: [ACTIVE] Logitech G300s
Post by: Onionknight27 on 03:37 PM - 03/08/18
It will work briefly when first plugged in then stop working. The app shows that it's connected but I am unable to aim with it.. I've set my ingame settings to match what's required. Maybe the mouse just isn't compatible?
Title: Re: Logitech G300s
Post by: mist4fun on 03:43 PM - 03/08/18
Is it attached to port 1? It sounds like power if it worked then shut off. Try charging your controller directly with the console for 1 hour. Disable any LED lighting on your peripherals if you are able to.
Title: Re: Logitech G300s
Post by: Onionknight27 on 04:29 PM - 03/08/18
Port one yes. Should the apex be plugged into the left or right port on the ps4? Does it matter? I'll try charging my controller and lowering the lighting
Title: Re: Logitech G300s
Post by: Onionknight27 on 05:24 PM - 03/08/18
I'd also like to add that this mouse isn't on the XIM4 list but I've seen others say that it works perfectly
Title: [ACTIVE] Logitech G300s for apex
Post by: Onionknight27 on 06:38 PM - 03/08/18
So it worked for a few moments and won't anymore.  I have everything in the proper spots and the app shows I have mouse/keyboard/ps4 controller plugged in. For done reason the mouse isn't responding though.  I didn't see it on the compatibility list for xim4 but I've seen some users say they have this mouse working fine
Title: Re: Logitech G300s for apex
Post by: mist4fun on 06:52 PM - 03/08/18
Could you check if the mouse still works a PC?