XIM Community

General Category => Technical Support => Topic started by: Au1d Yin on 07:22 AM - 11/18/12

Title: xim3 start up problem
Post by: Au1d Yin on 07:22 AM - 11/18/12
I've had my xim3 since the first batch came out in 2011 and it's been great, but now I have a problem where it wont start up when I switch on my xbox. It has done this once or twice in the past, but if I disconnected then reconnected the usb cable to the xbox it started up as normal.
 
What is happening now is when I switch my xbox on the xim3 does not light up at all .. but if I unplug and reconnect the xbox usb cable my xim3 lights up but the controller only stays on for about 2 seconds and then turns off. The xim3 screen stays on for a few more seconds then powers off. I tried another controller and I also tried the rear usb ports on xbox ... same thing happens. I tried a different usb port on the rear of the xim3 .. same thing. It has worked flawlessly with the same set up for a long time .. help would be appreciated as I'm totally lost without it :(
Title: Re: xim3 start up problem
Post by: OBsIV on 10:29 AM - 11/18/12
Are you using a new TV or video switch? Your Xbox won't talk to its USB ports if there is no video source active.
Title: Re: xim3 start up problem
Post by: Au1d Yin on 11:24 AM - 11/18/12
Ah you nailed it right away OBsIV ... thanks so much  ;D I have been using a Hauppauge HD PVR 2 with hdmi passthrough for a few weeks without any problems ... but when I connected the hdmi direct .. the problem was solved. Oh and I have only just gone and ordered an Edge from the UK outlet too lol .. oh well I'll have a choice now .. thanks again for the quick response and solution  :)
Title: Re: xim3 start up problem
Post by: OBsIV on 11:53 AM - 11/18/12
Glad to help. :)