XIM Community

General Category => Technical Support => Topic started by: pop302 on 12:24 PM - 08/02/11

Title: Have problem with mouse
Post by: pop302 on 12:24 PM - 08/02/11
Hi,
today i got my xim3. I watched all tutorials but noone helps me. When i slow move mouse its not bad, but faster move=small moving on sceen. My mouse have max 800 DPI (wireless). Please help me.
Title: Re: Have problem with mouse
Post by: mist4fun on 12:57 PM - 08/02/11
What game are you playing, what translator are you using, what sensitivity setting are you using, what in game sensitivity setting are you using?

It's recommended that you use a mouse with at least 1600 dpi and if want a wireless device use one of the tried and true mice. Either the g700 or the 2012 mamba (http://www.xim3.com/community/index.php?topic=14351.0). DPI will make a difference in your performance.

I know you've seen all of the videos but double check and make sure you've watched the Turning video. What color is your dot when making turns?
Title: Re: Have problem with mouse
Post by: pop302 on 01:21 PM - 08/02/11
Thanks for reply. Ok i play Left 4 Dead 2, use new smart translator (from the newest firmware), sensitivity 300 on xim3, in game max sensitivity. When making turns black collor ;/
Title: Re: Have problem with mouse
Post by: mist4fun on 01:51 PM - 08/02/11
Really? L4D2 is one of those games that gets a huge velocity jump at the end of your mouse movement, if anything it should be too fast. Make sure your ingame sensitivity is set to max. Also 300 sensitivity should be too high. Start your sensitivity low and work your way up, try around 50 and increase it by 10.

Take a look at these examples. The first image is what you should be doing while turning, the second is what you're doing now by setting your sensitivity so high that it's always black dotting.



Correct Turning:
(http://www.xim3.com/community/index.php?action=dlattach;topic=15000.0;attach=3236;image)


Incorrect Turning:
(http://www.xim3.com/community/index.php?action=dlattach;topic=15000.0;attach=3237;image)
Title: Re: Have problem with mouse
Post by: pop302 on 02:11 PM - 08/02/11
so its mean i move my mouse too fast? 50-100 sensitivity is too small. You think mouse 1600 DPI and more will be good for play? 50 sensitivity i can move fast and yellow dot, 80=black and it still too small to play.
Title: Re: Have problem with mouse
Post by: mist4fun on 02:28 PM - 08/02/11
L4D is a hard game to learn correct movement with because it will almost always black dot eventually, but at the same time when it black dots it gets a huge kick of acceleration. Find a sensitivity that doesn't black dot when you move your mouse at 50% speed. That should be about when the acceleration levels start to change in that game.

Yes using a mouse with at least 1600 dpi would improve your performance, wired couldn't hurt either. The higher DPI the better. Check out the wireless mice I've recommended in my previous post.

Another issue is you're using a beta translator, it's altered from the original and it is known to start out slow. There was a general consensus that the previous method used was better and hopefully soon we should see that translator revert to the original. Portal 2 is another game that's running a beta translator with the same issue that will hopefully see a revert as well.
Title: Re: Have problem with mouse
Post by: pop302 on 02:33 PM - 08/02/11
ok you helped me  a lot :) I use ST beta, where can i find previously ST and xim 3 flash tool?
Title: Re: Have problem with mouse
Post by: mist4fun on 02:42 PM - 08/02/11
Well I recommend you tough it out, if you revert back to an older build you will lose xim manager support and other bug fixes such as xbl voice issues. I'll check with obsiv to see when we can get those previous translators back.

I still think you should check out a higher dpi mouse. If you're not sure what to expect go to best buy and pick up a cheap mx518 for $25, keep your receipt to receive a full refund if you don't like it.
Title: Re: Have problem with mouse
Post by: pop302 on 01:58 PM - 08/03/11
I just bought my new mouse - mx518 and i think its great. XIM3 also great, but i use 170 sensitivity for l4d2 - is it good? 50-100 too small.
Title: Re: Have problem with mouse
Post by: mist4fun on 02:18 PM - 08/03/11
Good to hear! The mx518 is a tried and true mouse, very good for it's price. In order to activate the higher dpi levels you need to click the + button above the scroll wheel a couple of times. When it's at its max dpi you should be able to lower your xim sensitivity levels.

I believe when it's turned on it's always at 400 dpi. The modes should be 400, 800, 1600 or 1800 depending on the generation of mx518 you have. So each time you use xim be sure to click that + button a few times.
Title: Re: Have problem with mouse
Post by: pop302 on 02:39 PM - 08/03/11
Wow, you helped me a lot. Thanks man :)
Title: Re: Have problem with mouse
Post by: mist4fun on 04:52 PM - 08/03/11
Cool I'm glad I could help. Keep playing and you will soon adapt to the limitations imposed by the console.