XIM Community

G403 ISSUE  (Read 276 times)

Offline FahadOnlyx

  • Member
  • *
  • Posts: 5
    • View Profile
  • PSN ID: Fahadxx010
G403 ISSUE
« on: 08:41 AM - 08/07/18 »
Hello, straight to the point Iím having an issue with my G403 it feels so weird like itís not accurate at all,simply I canít track at all,  I play R6 all the time so I need to be 10000% accurate and I even tried it in fortnite and its the same. I was wondering if anyone with the G403 have the same issue or maybe itís just me, and how can I clean my G403 Sensor cuz idk it could be the problem but I donít know how to clean it . AND THATS IT THANK YOU

Offline MRog40

  • MVP
  • *
  • Posts: 715
  • FPS games are 10% Aim and 90% positioning
    • View Profile
  • PSN ID: MRog40
Re: G403 ISSUE
« Reply #1 on: 09:18 AM - 08/07/18 »
Has it always been this way? Did you get a different mouse pad? Is your mouse polling rate lower than your xim polling rate?
Xim Apex | PS4 | PC | G502 | Corsair K65 LUX RGB | C24FG70 | Astro A40 TR | QcK XXL

Offline FahadOnlyx

  • Member
  • *
  • Posts: 5
    • View Profile
  • PSN ID: Fahadxx010
Re: G403 ISSUE
« Reply #2 on: 09:34 AM - 08/07/18 »
Has it always been this way? Did you get a different mouse pad? Is your mouse polling rate lower than your xim polling rate?
no it was perfect at the beginning, I noticed this issue about a week ago and I changed my mousepad before 2 months so I donít think it has to do anything with the mousepad, and no I have 1000polling rate on my mouse .

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 27237
    • View Profile
Re: G403 ISSUE
« Reply #3 on: 09:40 AM - 08/07/18 »
Hey,

please share your xim settings, ingame RB6 settings and mouse driver settings :)
also please describe the problem in more detail, does the mouse stutter, jump, or move inconsistently (with different/changing speeds)?
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

Check out my Youtube Channel: XIMGameplay
Du sprichst Deutsch? Hier gehts zum deutschen Forum

Offline FahadOnlyx

  • Member
  • *
  • Posts: 5
    • View Profile
  • PSN ID: Fahadxx010
Re: G403 ISSUE
« Reply #4 on: 10:24 AM - 08/07/18 »
Hey,

please share your xim settings, ingame RB6 settings and mouse driver settings :)
also please describe the problem in more detail, does the mouse stutter, jump, or move inconsistently (with different/changing speeds)?

Xim settings :
hip:40.50
ads:26:50
Synchronization : default
1000Hz
Lastest frimware
RB6 settings:
100
100
10
10
100
Mouse settings:
4500DPI
1000Polling rate
And about the describing the issue it stutters and also moves inconsistently with changed slow speed itís almost unnoticeable but when I aim and shoot it doesnít feel accurate at all , it just doesnít feel like Iím the one aiming and shooting and stuff.

Offline PcSkeng

  • Member
  • *
  • Posts: 370
    • View Profile
Re: G403 ISSUE
« Reply #5 on: 10:38 AM - 08/07/18 »
Has it always been this way? Did you get a different mouse pad? Is your mouse polling rate lower than your xim polling rate?
no it was perfect at the beginning, I noticed this issue about a week ago and I changed my mousepad before 2 months so I donít think it has to do anything with the mousepad, and no I have 1000polling rate on my mouse .

Maybe your mouse pad is dirty, might not seem like I big issue but it could be, try creating a new config, you might have changed a curve or added smoothing.
| Xim Apex ~ Logitech G502 ~ Corsair K70 Lux RGB Cherry MX Brown ~ Sony Nav ~ SteelSeries Dex ~ Astro A40 TR + TR MixAmp ~ PlayStation 4 |

Offline NoxAk

  • Member
  • *
  • Posts: 117
    • View Profile
  • Gamertag: -----
  • PSN ID: -----
Re: G403 ISSUE
« Reply #6 on: 10:52 AM - 08/07/18 »
My g403 works perfect with the apex, i donít have any issues but try to factory reset your xim, mouse and follow od1n tutorials on youtube about removing mose stutter. As od1n mentioned ďcommon and slow sync give the best mouse movementsĒ and after changing my settings 1000 times i completely agree :) 

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 27237
    • View Profile
Re: G403 ISSUE
« Reply #7 on: 01:39 PM - 08/07/18 »
Hey,

please share your xim settings, ingame RB6 settings and mouse driver settings :)
also please describe the problem in more detail, does the mouse stutter, jump, or move inconsistently (with different/changing speeds)?

Xim settings :
hip:40.50
ads:26:50
Synchronization : default
1000Hz
Lastest frimware
RB6 settings:
100
100
10
10
100
Mouse settings:
4500DPI
1000Polling rate
And about the describing the issue it stutters and also moves inconsistently with changed slow speed itís almost unnoticeable but when I aim and shoot it doesnít feel accurate at all , it just doesnít feel like Iím the one aiming and shooting and stuff.

it sounds like your polling, dpi or sync setting is causing this
you can check out this tutorial which will not only cover the three things above but also a lot of other steps that you can take into consideration

(yes it says mouse stutter but itll solve much more than just that)

http://community.xim.tech/index.php?topic=67397.0;topicseen
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

Check out my Youtube Channel: XIMGameplay
Du sprichst Deutsch? Hier gehts zum deutschen Forum

Offline FahadOnlyx

  • Member
  • *
  • Posts: 5
    • View Profile
  • PSN ID: Fahadxx010
Re: G403 ISSUE
« Reply #8 on: 04:27 PM - 08/07/18 »
Hey,

please share your xim settings, ingame RB6 settings and mouse driver settings :)
also please describe the problem in more detail, does the mouse stutter, jump, or move inconsistently (with different/changing speeds)?

Xim settings :
hip:40.50
ads:26:50
Synchronization : default
1000Hz
Lastest frimware
RB6 settings:
100
100
10
10
100
Mouse settings:
4500DPI
1000Polling rate
And about the describing the issue it stutters and also moves inconsistently with changed slow speed itís almost unnoticeable but when I aim and shoot it doesnít feel accurate at all , it just doesnít feel like Iím the one aiming and shooting and stuff.

it sounds like your polling, dpi or sync setting is causing this
you can check out this tutorial which will not only cover the three things above but also a lot of other steps that you can take into consideration

(yes it says mouse stutter but itll solve much more than just that)

http://community.xim.tech/index.php?topic=67397.0;topicseen


Problem SOLVEEEED
I changed my dpi to 3500 ( perfect dpi according to the video )
And set my polling rate and mouse Hz to 500
And it feels accurate and niiiiice
Thank you for your help :)

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 27237
    • View Profile
Re: G403 ISSUE
« Reply #9 on: 08:49 AM - 08/08/18 »
Problem SOLVEEEED
I changed my dpi to 3500 ( perfect dpi according to the video )
And set my polling rate and mouse Hz to 500
And it feels accurate and niiiiice
Thank you for your help :)

awesome great to hear that its working now! :)
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

Check out my Youtube Channel: XIMGameplay
Du sprichst Deutsch? Hier gehts zum deutschen Forum

Offline wicked96ta

  • MVP
  • *
  • Posts: 771
    • View Profile
Re: G403 ISSUE
« Reply #10 on: 05:00 PM - 08/08/18 »
I was having this same issue with the g403 wireless. It would only happen when in wireless mode too. I gave up eventually and went back to the G502.
Xbox One X PS
XIM Apex
Logitech G502 12k DPI @ 1000Hz
Koolertron Gateron Black Switches
Zowie P-SR
Acer GN246HL
Astro Mixamp (first gen)
Sennheiser PC37X

Offline Saltywatch

  • Member
  • *
  • Posts: 306
    • View Profile
  • PSN ID: Ididitmom
Re: G403 ISSUE
« Reply #11 on: 06:37 PM - 08/08/18 »
i love mine.
No longer on Apex forums, please contact me via Youtube (saltywatch) for help, or my current configurations! Thanks!

Offline Jordanwinter

  • Member
  • *
  • Posts: 11
    • View Profile
Re: G403 ISSUE
« Reply #12 on: 07:09 PM - 08/08/18 »
Hello, straight to the point Iím having an issue with my G403 it feels so weird like itís not accurate at all,simply I canít track at all,  I play R6 all the time so I need to be 10000% accurate and I even tried it in fortnite and its the same. I was wondering if anyone with the G403 have the same issue or maybe itís just me, and how can I clean my G403 Sensor cuz idk it could be the problem but I donít know how to clean it . AND THATS IT THANK YOU
This is so weird, I was literally testing the g403 last night in wireless mode and the aim was certainly off,compared to my Gpro and G900, it just does not feel right, i have packed it in the box and will return it asap, I do not want to lower the DPI and put the polling at 500 because it defeats the purpose of owning an apex

Offline FahadOnlyx

  • Member
  • *
  • Posts: 5
    • View Profile
  • PSN ID: Fahadxx010
Re: G403 ISSUE
« Reply #13 on: 03:48 AM - 08/10/18 »
Hello, straight to the point Iím having an issue with my G403 it feels so weird like itís not accurate at all,simply I canít track at all,  I play R6 all the time so I need to be 10000% accurate and I even tried it in fortnite and its the same. I was wondering if anyone with the G403 have the same issue or maybe itís just me, and how can I clean my G403 Sensor cuz idk it could be the problem but I donít know how to clean it . AND THATS IT THANK YOU
This is so weird, I was literally testing the g403 last night in wireless mode and the aim was certainly off,compared to my Gpro and G900, it just does not feel right, i have packed it in the box and will return it asap, I do not want to lower the DPI and put the polling at 500 because it defeats the purpose of owning an apex
i saw a lot of people complaining about this, Iím so done with the G403 cuz it feels accurate but just not good as before, I already ordered the steel series Rival600 hopefully it will be better. 

Offline wicked96ta

  • MVP
  • *
  • Posts: 771
    • View Profile
Re: G403 ISSUE
« Reply #14 on: 11:18 PM - 08/12/18 »
Try recalibrating it again to your mouse pad in wireless mode using the Logitech software. This post reminded me of that mouse so I pulled it out and did what I said above and it's been surprisingly good these past few days.
Xbox One X PS
XIM Apex
Logitech G502 12k DPI @ 1000Hz
Koolertron Gateron Black Switches
Zowie P-SR
Acer GN246HL
Astro Mixamp (first gen)
Sennheiser PC37X