XIM Community

[ACTIVE] Not working  (Read 82 times)

Offline Kodyyblood54

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: FATE Ragnar
[ACTIVE] Not working
« on: 02:33 PM - 06/12/18 »
Hi all. I just recieves the xim apex and itís not working. Iíve followed the tutorials and everything is right and working up until the point where I select my game and begin doing the config on the app. I do all of that but still nothing happens when I press any keys or use my mouse. What am I missing?
« Last Edit: 03:38 PM - 06/12/18 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 44290
    • View Profile
Re: [ACTIVE] Not working
« Reply #1 on: 03:39 PM - 06/12/18 »
Welcome to the community. You're saying that you're not able to assign buttons while editing your config? Let's try a hard reset, it can sometimes fix this issue. Press and hold the power button on the front of the console for 15 seconds. Once off unplug the power cable to the console for 60 seconds. Reconnect the power cable and power on the console. Attach all peripherals to XIM then connect XIM to the console.

Note that removing the power cable while off has been reported as necessary by some users.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Kodyyblood54

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: FATE Ragnar
Re: [ACTIVE] Not working
« Reply #2 on: 08:41 AM - 06/14/18 »
No not the button mapping. I havenít gotten that far yet. The issue is the lights wonít flash green like theyíre supposed to on the xim itself. And Iíve tried several different USB cables, Iíve done the firmware update for the xim, and Iíve tried to use a wired controller. And the xim still will not flash green on startup and connect.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 44290
    • View Profile
Re: [ACTIVE] Not working
« Reply #3 on: 08:44 AM - 06/14/18 »
Oh, thanks for clarifying. Only original controllers made by the console manufacturers are supported by XIM. If your controller is completely wired this is likely a third party controller and not compatible.

Using your original controller, let's check to see if your hub is an issue. Please try this test

Disconnect APEX
Remove the hub
Connect the controller directly to APEX without hub
Connect APEX to the console

The startup lights should look like this, do you see the 4x green flashes in this configuration?

red, green, blue
red
cyan, green
red
green, green, green, green

Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos