XIM Community

[RESOLVED] mouse/chuck not connecting to xim4  (Read 77 times)

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
[RESOLVED] mouse/chuck not connecting to xim4
« on: 05:53 PM - 06/11/18 »
First, controllers fully charged.  At my sons house on PS4, attached xim4 and played 2 days, but third day, had flashing red on xim4, but controller lights would not come on.  Figured when got home, would not have a problem.  Connected xim4 to PS4 Pro and same results.  Checked updates, I have the latest.  Any ideas.  Thanks
« Last Edit: 08:27 AM - 06/12/18 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 42927
    • View Profile
Re: mouse/chuck not connecting to xim4
« Reply #1 on: 06:18 PM - 06/11/18 »
Welcome to the community. Could you describe the red flashing lights on XIM4 when you noticed issues? Red is the default config color but is not an error code so I'm curious about this.

When you returned home, do you see a controller icon at the top of Manager after startup?

If you don't see a controller icon then connecting the controller directly to the console to charge may help, if not then testing another data cable with the controller would be the next step.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: mouse/chuck not connecting to xim4
« Reply #2 on: 06:28 PM - 06/11/18 »
Chargers were used at both places for the controllers.  The xim4 goes through all the light sequences and ends on the pulsating red(so not really flashing).  I use the Shark controls from PS3, so there is only one USB stick in the mouse hub.  As xim4 is going through its sequence, the mouse and chuck light on USB stick do light up for a moment, but then goes off(as it should).  But when I turn the mouse and chuck on, the lights no longer come on the USB stick associated with the shark.  I have used this setup for a long time, so confused as to why it just stopped connecting. Thanks▀

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: mouse/chuck not connecting to xim4
« Reply #3 on: 06:31 PM - 06/11/18 »
Oh, I do hold down the dualshock PS button until it goes off, but it is not switching it to the USB.  The dualshock blue light comes back on and it does control the PS4.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 42927
    • View Profile
Re: mouse/chuck not connecting to xim4
« Reply #4 on: 06:56 PM - 06/11/18 »
Thanks for clarifying. With everything disconnected from XIM4, do you see 4x green flashing lights during startup and do you see a controller icon at the top of Manager after startup?
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: [ACTIVE] mouse/chuck not connecting to xim4
« Reply #5 on: 07:05 PM - 06/11/18 »
Not sure, I think it flashed green two times.  On manager, there is a ps4, then a controller, then another controller(none highlighted) and then a box which is highlighted with nothing in it.

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: [ACTIVE] mouse/chuck not connecting to xim4
« Reply #6 on: 07:08 PM - 06/11/18 »
I connected everything and started xim4 and right at the end it flashed green 4 times, still no luck.

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: [ACTIVE] mouse/chuck not connecting to xim4
« Reply #7 on: 07:16 PM - 06/11/18 »
Everything acts the same until I turn on the mouse and chuck and nothing happens.  Could my XIM4 be going bad?  If so, can I use the APEX the same as XIM4?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 42927
    • View Profile
Re: [ACTIVE] mouse/chuck not connecting to xim4
« Reply #8 on: 07:18 PM - 06/11/18 »
Thanks for looking into that. No, if you see 4x green flashes at startup then XIM and controller have authenticated with the console. If this is working correctly then the issue may be with your receiver or chuck/mouse. Could you try using another mouse and keyboard to troubleshoot?
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: [ACTIVE] mouse/chuck not connecting to xim4
« Reply #9 on: 07:57 PM - 06/11/18 »
Had an older version(D-pad went bad), put that USB stick in and it works, unfortunately with the old mouse/chuck.  Didn't know a USB stick could go bad.  Thanks for your quick replies.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 42927
    • View Profile
Re: [ACTIVE] mouse/chuck not connecting to xim4
« Reply #10 on: 08:27 AM - 06/12/18 »
Maybe they have become unpaired? Check with the manufacturer for troubleshooting tips.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Khopkins10

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: LeesSummit09
Re: [RESOLVED] mouse/chuck not connecting to xim4
« Reply #11 on: 04:13 PM - 06/12/18 »
WOW, I am so stupid, they had become unpaired.  Thank you for your patience.  You do an awesome job!

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 42927
    • View Profile
Re: [RESOLVED] mouse/chuck not connecting to xim4
« Reply #12 on: 05:31 PM - 06/12/18 »
Thanks, I'm glad it was an easy fix.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos