XIM Community

XIM4 & PS4 Pro issues  (Read 71 times)

Offline Tekmora

  • Member
  • *
  • Posts: 2
    • View Profile
XIM4 & PS4 Pro issues
« on: 07:15 PM - 05/13/18 »
Hello all,

I recently purchased a PS4 pro and when I attempt to use my Xim 4 it will work just fine for about 10 minutes and then it stops responding.  I can see the inputs being received on my Xim 4 manager app on my phone, but it's like the controller is disconnecting after 10 minutes.  I have updated to the latest firmware and I made sure the controller setting is on USB cable.  I've checked the wires, and everything works as it should be, but I'm still having problems with it disconnecting.  Any help would be greatly appreciated!  Thank you in advance.

-Tek

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 32563
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM4 & PS4 Pro issues
« Reply #1 on: 07:34 PM - 05/13/18 »
Welcome to the community. This is usually caused by a faulty USB cable to your PS4 controller (especially if the cable being used is the one that came with the PS4). Can you please try a different USB cable between your XIM4 and controller?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Tekmora

  • Member
  • *
  • Posts: 2
    • View Profile
Re: XIM4 & PS4 Pro issues
« Reply #2 on: 07:56 PM - 05/13/18 »
Hey OBs!  Long-time lurker around here.  Just now signed up, and thanks for the super quick reply.  I think I figured it out, and I'll unabashedly admit it was my fault.  I screwed up the firmware update...  I went back re-installed it and now everything is working just fine.  My apologies, and thanks again for the response!