XIM Community

APEX - Solid White Light and XIM Apex Manager losing Configs.  (Read 174 times)

Online alanmcgregor

  • MVP
  • *
  • Posts: 958
  • Bad hombre.
    • View Profile
Hello fellas, well this is more like feedback related thread. My XIM Apex is still working.

Firmware: 20180501 - BETA
Platform: PS4 Pro
Hub: USB 2.0 Powered
Controller: Original DS4 with anker cable
XIM Manager: iOS latest (via testflight)

First: Since the last BETA Bluetooth Connection has been improved, takes like a half than used to be.

Strange behavior 1:

Well I was doing some testing, programming macros on a mouse, that requires to unplug the mouse from the hub (hub connected to XIM Apex) to later connect to PC to adjust the macro. Before, I used to unplug XIM from the console then the mouse from the hub and then to the PC, once been set, plug back to hub and XIM back to the console. I did like that because in my mind... I though it was the fail safe way to do it. I used some extensions to avoid worn USB connectors.

This time, I didn't unplug XIM I just unplug the mouse and reconnected as needed. About the 7th time... XIM Apex turn in solid white light. I just unplug the XIM and plug back on and everything as working OK.

Question: next time should I stay with the first method?. What the solid white light means?

Second.

I don't know if its related with this issue.

After finish testing, I went to XIM Manager App and I had 6 Configs, I delete one, rearrange some, save it and exit. Then I tried to load a different config and suddenly I had missing two configs and a blank XBOX Config in the list (I don't have Xbox of course) the Config was blank no game label, no name. I deleted and create again the two config I lost.

Question: Should I do a Factory Reset and recreate my Configs? incase of something got corrupted?

That's all.

Thanks for your time :)
XIM APEX + Titan Two
PS4 Pro - ASUS VG245H 24" - Astro A40 TR MixAmp - Razer Orbweaver - Tt esports Ventus R - Hyper XL

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 44170
    • View Profile
The first white light was a crash or a freeze. Not ideal but not unexpected, continue as you have been, this won't negatively affect your APEX.

The second issue is strange and I think this was reported this morning. I don't have a recommendation, I would expect that a factory reset is needed if you're unable to create another config and clear the blank config. I'll move this to BETA so Obsiv can see this.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Online alanmcgregor

  • MVP
  • *
  • Posts: 958
  • Bad hombre.
    • View Profile
OK thanks mist4fun, the second issue was kind of random... I tried to replicate but no luck. I wish I have more info.

Well thanks again ;)
XIM APEX + Titan Two
PS4 Pro - ASUS VG245H 24" - Astro A40 TR MixAmp - Razer Orbweaver - Tt esports Ventus R - Hyper XL

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 32992
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Thanks for testing. Yes, if you can reproduce either of these issues, we definitely would like to investigate.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.