XIM Community

PS4 Fortnite Rette die Welt kleines "Problem"  (Read 143 times)

Offline DasIch

  • Member
  • *
  • Posts: 125
    • View Profile
PS4 Fortnite Rette die Welt kleines "Problem"
« on: 11:31 AM - 05/04/18 »
Ich spiele seit kurzem oben genanntes Game.
Dabei habe ich folgendes Problem.
Laufe ich mit der Spitzhacke auf einen (z.b) Baum zu um den zu ernten, halte W und die Rechte Maustaste gedrückt, lasse dann die W Taste los, läuft das Charakter weiter.
Erst wenn ich nochmals eine der W,A,S,D Tasten drücke und los lasse bleibt der Charakter stehen.
Nutze die A4Tech G100 USB Gaming-Tastatur.
Leider habe ich momentan keine andere Tastatur mit USB Anschluss.

Im Kampf ist es mir nicht aufgefallen, da ist man ja eh ständig in Bewegung  ;D

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 27225
    • View Profile
Re: PS4 Fortnite Rette die Welt kleines "Problem"
« Reply #1 on: 03:33 PM - 05/04/18 »
das könnte auch am spiel liegen, fortnite hat eine funktion welche den charakter automatisch nach vorne laufen lässt, über die spieleeinstellungen kann man die option deaktivieren
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

Check out my Youtube Channel: XIMGameplay
Du sprichst Deutsch? Hier gehts zum deutschen Forum

Offline DasIch

  • Member
  • *
  • Posts: 125
    • View Profile
Re: PS4 Fortnite Rette die Welt kleines "Problem"
« Reply #2 on: 05:11 PM - 05/04/18 »
Danke für deine Antwort.
Da werde ich mal nachschauen.

Offline ReQuiem222

  • Member
  • *
  • Posts: 56
    • View Profile
Re: PS4 Fortnite Rette die Welt kleines "Problem"
« Reply #3 on: 03:41 PM - 05/05/18 »
Genau, drückst du zb 2 mal die „Schnellauf“ Taste, ist der Sprint Modus an und er läuft auch wenn du die Taste nicht mehr drückst

Offline DasIch

  • Member
  • *
  • Posts: 125
    • View Profile
Re: PS4 Fortnite Rette die Welt kleines "Problem"
« Reply #4 on: 05:29 PM - 05/05/18 »
Habe die Einstellung im Menü gefunden und ausgestellt.
Gefällt mir so besser.