XIM Community

[ACTIVE] xim4 not connecting  (Read 309 times)

Offline Ismai

  • Member
  • *
  • Posts: 20
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #30 on: 07:59 PM - 02/11/18 »
Sir i have tried them before and they worked and i dont know what happened now

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 38662
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #31 on: 08:11 PM - 02/11/18 »
Could you send a tracelog with everything connected? This may tell us more about the issue.

Please email the results and include your forum name to mist4fun@xim4.com
http://cloud.xim.tech/Debug/XIM4TraceLog.pdf
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ismai

  • Member
  • *
  • Posts: 20
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #32 on: 08:16 PM - 02/11/18 »
I dont understand the request

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 38662
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #33 on: 08:18 PM - 02/11/18 »
Your issue is not making sense. If you are able to capture and send a tracelog I can better understand the state your xim4 is in. The link in my previous post contains instructions on how to capture the tracelog.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 38662
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #34 on: 08:41 PM - 02/11/18 »
Thanks, it looks like a peripheral is shutting down due to errors. Try removing the keyboard then disconnect xim4, then starting xim4 and testing only with the mouse and controller connected.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ismai

  • Member
  • *
  • Posts: 20
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #35 on: 09:34 PM - 02/12/18 »
Well yesterday out of the blue it started working for like 2 hours and today the same issue again. The mouse is working yet the keyboard is not even when i change ports the mouse still works and the keyboard doesnt

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 38662
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #36 on: 09:02 AM - 02/13/18 »
The keyboard may not be compatible, there is an amazon keyboard on the hardware list marked as not compatible. This would make sense as your log is showing peripheral errors and XIM4 is quarantining the peripheral. I recommend trying other keyboards from the hardware list.

http://xim.tech/hardware
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ismai

  • Member
  • *
  • Posts: 20
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #37 on: 09:10 AM - 02/13/18 »
Well the mouse is amazon as well and it works and i just told you that it worked okay the day before for 2 hours and then it stopped working again

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 38662
    • View Profile
Re: [ACTIVE] xim4 not connecting
« Reply #38 on: 11:28 AM - 02/13/18 »
I understand. I'm can only suggest using another peripheral if this one is not working and the log is showing peripheral errors before being quarantined. Other users have reported that Amazon keyboards are not compatible with XIM4.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos