XIM Community

[RESOLVED] Wireless Connection  (Read 95 times)

Offline Leithal

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: Always Leithal
[RESOLVED] Wireless Connection
« on: 08:59 PM - 01/12/18 »
I've had the xim 4 for about a month and all was fine for that time. I recently moved my xbox and now when I go to pair my iPhone to the xim4 the light flashes white one time and then goes back to red. I have uninstalled the manager app and reinstalled it. I have also factory reset the xim4 multiple times to make sure that it has the most updated firmware. After all of this, it still will not connect to my phone via bluetooth.
« Last Edit: 02:26 PM - 01/13/18 by OBsIV »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 32242
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Wireless Connection
« Reply #1 on: 11:16 PM - 01/12/18 »
Welcome to the community. Can you try rebooting your phone?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Leithal

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: Always Leithal
Re: [ACTIVE] Wireless Connection
« Reply #2 on: 01:53 PM - 01/13/18 »
l just hard reset my phone and that seems to have fixed the problem. Thank you very much! 👍🏼

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 32242
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Wireless Connection
« Reply #3 on: 02:26 PM - 01/13/18 »
Glad to hear you are back on track. :)
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.