XIM Community

Extremley bad tracking problem  (Read 344 times)

Offline Starc_15

  • Member
  • *
  • Posts: 25
    • View Profile
Extremley bad tracking problem
« on: 09:02 AM - 11/02/17 »
Hi all!
I have just started using SC ( got my belkin cable yesterday)
Put i cant for the life of me get good tracking. It jumps, acts erratic and skips long bits.
SC and xim maneger works without a problem, all keystrokes and movment gets passed along but the tracking is really bad.
Im using the latest firmware and manager. Belkin f6040 something cable (know to work)

I have tried all usb ports on my pc and have the same problem.
XIM4 works fine in regular mode.
Using win 10
Any sugestion as what to do would be greatly appreciated!

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 32847
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Extremley bad tracking problem
« Reply #1 on: 10:27 AM - 11/02/17 »
Does SC performance graph show drops or erratic timing?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Starc_15

  • Member
  • *
  • Posts: 25
    • View Profile
Re: Extremley bad tracking problem
« Reply #2 on: 11:49 AM - 11/02/17 »
Yes the graph shows dips in even intervals, like every 8 second or so, but i cant tell any difference in tracking when that happens, its bad all the time.
It feels loke something is interfering with the signal but i have no clue as to what that could be.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 32847
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Extremley bad tracking problem
« Reply #3 on: 02:25 PM - 11/02/17 »
What is the DPI of your mouse?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Starc_15

  • Member
  • *
  • Posts: 25
    • View Profile
Re: Extremley bad tracking problem
« Reply #4 on: 05:04 AM - 11/03/17 »
I solved it. Didnt think of changing the polling rates but i hade to drop it down to 60 and tracking went as smooth as expected. I wonder if thats because my laptop screen is 60hz? Anyways, it works great now!

@Obsiv, im using a steam controller, thx for trying to help me!