XIM Community

[Q/A] firmware question  (Read 125 times)

Offline jonb10198

  • Member
  • *
  • Posts: 16
    • View Profile
[Q/A] firmware question
« on: 11:54 AM - 04/21/17 »
okay so here's the story. I've had xim since about july of last year. updated to the latest firmware then. then i believe fall rolls around and i saw a lot of posts about a STv2 beta-like firmware and I got it, and liked it. Yesterday my xbox one controller broke unfortunately and I was forced to get a new one because I don't play all Overwatch heroes with the xim. The new controller I got wasn't being picked up by the xim so I thought it must be the firmware, so I went on and flashed the xim with the latest, without thinking to check what firmware I had before. My controller now works with the xim, but when I hop on overwatch with this new firmware, the sensitivities feel higher. I copied and pasted my configs so they're exactly the same but idk, it just doesn't feel the same at all and I was very comfortable where I was before. My downloaded firmware before this new one was 20160405. Which would've been what I had when I first got the xim. Is that STv2 firmware still around anywhere?
« Last Edit: 01:00 PM - 04/21/17 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 36949
    • View Profile
Re: firmware question
« Reply #1 on: 01:00 PM - 04/21/17 »
There were no translation changes that would affect what you're experiencing. I can't say why you feel there is a difference. I would verify the in-game settings are set correctly. You can find the 0405 firmware in the download section of the forum.

http://xim4.com/settings
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos