XIM Community

Let us know if you see Purple Lights  (Read 13669 times)

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 37405
    • View Profile
Re: Let us know if you see Purple Lights
« Reply #75 on: 11:44 AM - 11/11/17 »
I can't tell if I am seeing purple or pink.  If I go by the colors on the COD config if I scroll through those it matches pink pink not purple.  I have a T2 with the latest firmware and gtuner.  I didn't notice it until recently, we had a few updates back to back and now my Xim4 flashes the entire game and performance seems to get ghosty. Feels like sometimes boost or profile is in effect and sometimes not maybe?  I have reformatted the T2 SD, I have reprogrammed the T2, I have reflashed the Xim4.  I have tried it with one script, no script, and it does NOT happen with the T2 out of the loop.

Manager version:  4.00.2016405
Firmware version: 4.00.20171004

I believe it may be normal to see purple lights and degraded performance with a titan or cronus device attached. All you can do is make sure each device firmware is up to date I believe. If performance degradation continues then remove extra devices.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline b00st_g0d

  • Member
  • *
  • Posts: 57
    • View Profile
Re: Let us know if you see Purple Lights
« Reply #76 on: 04:22 PM - 11/11/17 »
I can't tell if I am seeing purple or pink.  If I go by the colors on the COD config if I scroll through those it matches pink pink not purple.  I have a T2 with the latest firmware and gtuner.  I didn't notice it until recently, we had a few updates back to back and now my Xim4 flashes the entire game and performance seems to get ghosty. Feels like sometimes boost or profile is in effect and sometimes not maybe?  I have reformatted the T2 SD, I have reprogrammed the T2, I have reflashed the Xim4.  I have tried it with one script, no script, and it does NOT happen with the T2 out of the loop.

Manager version:  4.00.2016405
Firmware version: 4.00.20171004

I believe it may be normal to see purple lights and degraded performance with a titan or cronus device attached. All you can do is make sure each device firmware is up to date I believe. If performance degradation continues then remove extra devices.

What if they are pink?  I have looked at the purple lights that the Xim4 is capable of displaying and what I am seeing isn't purple but pink.  I've read a few post about white lights appearing pink... could this explain the degradation I am feeling in performance?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 37405
    • View Profile
Re: Let us know if you see Purple Lights
« Reply #77 on: 07:23 PM - 11/11/17 »
There is no pink light code. Some users will report pink lights when white lights occur instead. This would indicate a freeze or crash.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline b00st_g0d

  • Member
  • *
  • Posts: 57
    • View Profile
Re: Let us know if you see Purple Lights
« Reply #78 on: 05:48 PM - 11/20/17 »
There is no pink light code. Some users will report pink lights when white lights occur instead. This would indicate a freeze or crash.

I took pictures with my phone to compare side by side pink to purple form the profile selection colors and yes you are correct it is purple. 

Offline Im_Stoic

  • Member
  • *
  • Posts: 2
    • View Profile
Re: Let us know if you see Purple Lights
« Reply #79 on: 01:34 PM - 12/08/17 »
My Xim4 has just barely started with the flashing purple lights. I just recieved the Xim4 about a week ago and updated the xim at that time with the latest firmware then also.
I'm playing on the PS4

Mouse - Logitech G Pro 12000dpi
Keyboard - Razer Orbweaver

I had set all the lightings on the 2 devices off and set the game's controller vibrations off and have been playing perfectly ever since I've got the Xim.